Articulations of force > Hidden doesn't do anything

If you select a notehead with an ‘articulation of force’ in Engrave mode, this reveals a group of options in the properties panel, including an option to hide the articulation. But that option doesn’t do anything.

(I bet this has been discussed in the forum already, but I can’t find it when searching.)

Sorry for the confusion: we do plan to implement those properties, but they are not yet implemented, and should be hidden from the Properties panel. I’ll take care of this.