Asio/Audio Aussetzer - gelöst -

Hallo…

Ich habe einen neuen PC mit Win 10 angeschafft. Als Daw Software benutze ich das Cubase Artist 7.5.
Jetzt zu meinem Problem…
Nachdem ich meinen PC alle nötigen Updates und Treiber gegönnt habe (UEFI, Windows 10 und Cubase Artist 7.5.40) habe ich Asio/Audio Aussetzer.
Ich lade ein neues Projekt ein. Nachdem der Ladevorgang beendet ist starte ich den Track. Und da ist mein Problem,
die Asio-Aussteuerung schnellt in den roten Bereich, was natürlich auch ganz zu hören ist (ein kurzes knacken). Allerdings ist dann der Fehler soweit behoben, egal wie lang der Track ist. Aber sobald eine neue Spur abgespielt wird das gleiche wie gerade beschrieben. Der Fehler tritt immer auf, egal ob ich 1 oder auch mal 5 verschiedene VSt-Instrumente verwende.
Die Soundkarte wurde sogar durch eine Zoom UAC-2 USB 3.0 Soundkarte ersetzt, aber auch hier die gleichen Probleme.
An der Soundkarte wird es wohl nicht liegen.
Zur Fehlerbehebung habe ich alle möglichen Einstellungen im Cubase aber auch im Betriebssystem angewendet, leider ohne sichtlichen (hörbaren) Erfolg.
Ich benutze nur VSt-Instrumente jedoch keine Audiospuren.
Wäre schön wenn ich irgend einen Tipp bekommen könnte, damit ich das Problem lösen kann, da ich diese Probleme unter WIN XP nicht kannte.

Hier nun mein PC-Beschreibung

Betriebssystem: Win 10 64 Bit
Cubase Artist 7.5.40 32 Bit
Asrock x99 Extreme4 Mainboard
Intel I7 5820K Prozessor
Arbeitsspeicher 16 GB (noch)
Nvidia Grafikkarte GT 210
Creative Soundkarte Soundblaster Z (Asio)
Midisport 2x2
SSD Festplatte 128 GB
4 TB Festplatte intern

Hilfe Obi Wan ihr seid meine letzte Hoffnung…

Gruß an alle hier im Forum

Thorne

willkommen im club
das gleiche habe ich auch
windows 10 und nix geht mehr

Da kann ich nicht so sagen. Der Rechner läuft super, allerdings ein kurzes “knacksen” wenn der Track mit einem neuen VSt-Instrument läuft ist schon recht nervig.
Das Programm läuft wirklich ansonsten echt gut.

Habe den eindruck Win10 geht in Hintergrund, wann es will, auf update jagt.

In den (neuen) Windows 10 Einstellungen, kann man “updates zurückstellen”. Dann Updatet er weniger wenn das Hackerl gesetzt ist.
http://www.wintotal.de/tipparchiv/?id=2211
Wenn ich rechenleistung brauche:
Deaktiviere ich die “Netzwerkverbindungen” in Windows und starte den Computer neu, normalerweise gibt Windows dann ruhe… (Manche Kopierschütze regen sich aber vl. auf, dass sich die Hardware zu sehr geändert hat). Man kann auch im BIOS die Netzwerkverbindungen, deaktivieren, aber allein ein Windows deaktivieren, bringt es bei mir ordentlich was…


Alles unnötige abschalten, wenn man es nicht braucht: (skype, teamviewer, steam, whatever…)
desweiteren kann man i.d.R. Windows noch einige Dienste abschalten (wenn man sie nicht braucht):
http://praxistipps.chip.de/windows-10-unnoetige-dienste-deaktivieren-das-kann-weg_42790
Hab bei mir noch mehr abgeschalten, bei mir geht nicht mal die Suche im Startmenu, aber für meine zwecke reicht es…

Bin zufrieden mit Win10 auf meinen Rechner…


Ach, Ja: “ASIO-Puffer” ist Dir eh ein Begriff? (wei Du schreibst mit einen NEUEN VSTi. vl. ist wirklich der Rechner zu lahm und man muss den Puffer/Latenz raufdrehen…)

LG

Hallo Loop Breaker,

also der PC ist keinesfalls zu langsam. Mit dem Rechner gehe ich nie ins Internet, deshalb habe ich alles ausgeschaltet, so dass keine Performance verschwendet wird. Und Spiele habe ich keine installiert.
Die Asiolatenz habe ich auf 20 MS gesetzt. Das einspielen geht recht ordentlich.
Neuerdings bleibt der Rechner während des Abspielens einfach stehen und der Ton hängt (hört sich an wie eine Kreissäge). Ich bekomm langsam die Krise…

Nachdem ich das Betriebssystem gewechselt habe (Win7 64 Bit) sind meine Probleme gelöst worden.

Also Finger weg von Windows 10

Gruß und Dank an allen

Thorne