ASIO driver disappeared


i´ve had a more or less stable setup since 2012, same computer same soundcard etc. during the years i have updated from cubase 6 to 8 and then to 8.5 and updated windows 7 to windows 10, changed the hard drive to SSD… and everything worked more or less smoothly.

suddenly cubase only finds “ASIO multimedia driver”, device setup shows that and “no driver” and nothing else.

soundcard, however, works as before. wavelab shows all the asio options before and uses the one i´ve always used - the soundcard is motu ultralite mk3 but that is not important, i´ve tried now other soundcards but the problem lies in cubase obviously.

i still have the good old cubase 6 installed and the problem in that is exaclty same as in cubase 8.5.

only thing i have done, which i´m sure caused this in a way or the other, is that i updated elektron overbridge version (it was already installed couple of years back). after update overbridge worked fine and i used it as vst plugin in cubase, but next day i opened cubase again and none of the asio options were not there anymore. tried to uninstall overbridge but no help in that

what to do, where to look for fix? i can´t use cubase with the asio multimedia driver…


i´ve now tried two other soundcards by different manufacturers and the problem persists: cubase wond show anything else than ASIO multimedia driver in the device list.