ASIO driver not working - Cubase elements 10.5

Hi all,

Hope you are all well - first time using the forum.

I have been using Cubase Elements 10.5 for a while since 2020 alongside my old M-audio M track plus audio interface without any issues, however I think I may have become greedy with new plugins and caused a major disaster which is preventing me from working at the home studio.
When I try to record any track, hit the record button and the error prompt comes immediately informing me the ASIO driver is not working. Checked the Studio settings and everything seems fine with no errors or settings changed since the last time I used it (a couple of days ago).
I have tried using generic ASIO drivers, I don’t get the error message however no sound is coming through.

I have also noticed, when trying to open a recent project in which I used autotune access for a couple of backing vocals, the software crashes immediately with a prompt for vst3 error related to this plugin. I haven’t had any issues with the Antares plugins in the past.

Will update the post with screenshots later on (not home yet).

I’ve seen other posts slightly similar with the ASIO issue; I Uninstalled all third party plugins, same bad outcome and also tried fully uninstalling all music software from the computer (Windows 11). Re-installed Cubase from scratch with the same outcome so I am unable to record anything.

Any advice will be much appreciated. Many thanks in advance.

Best wishes


Hi and welcome to the forum,

I would try to reinstall the driver. I would install it as administrator.

1 Like

Hi guys, see the screenshots related to my issues. I will try to give Martin’s reply a go and will update. Thanks!

![ASIO driver not running|690x381]


I would search for the given error on the Antares forum, or Google.

Regarding the ASIO error, make sure the Audio Device doesn’t unplug. I would maybe try another USB port.

1 Like

Hi Martin, many thanks. In regards of the Antares issue, according to the Antares troubleshooting it is recommended to simply restart the computer. If that doesn’t solve the problem, it is recommended to fully uninstall them, erase the components in the folders, empty the trash bin, restart and then reinstall the plugins back again. Will give this and the other potential solutions a go shortly and will update the post. Cheers! Thanks for the quick responses! Really appreciated :blush:

Hi Martin (and all if you go through the same issue),

Finally sorted - The main issue was the driver itself (I will mark your comment for the re-installation as solution). However, in my case, I had to look for the legacy update of the plugin as I realised my audio interface is no longer supported. Time for an upgrade soon!

Final solution: Uninstall the driver, download the new version available (in my case, it was a legacy version) from the audio interface manufacturer’s website. Reboot the PC. Proceed to reinstall, select the correct ASIO driver upon launching Cubase again.

Thanks everyone!

1 Like


I’m glad you sorted it out. Thank you for sharing.