ASIO-guard overloading

I have bought the CLA Nx plug in from Waves in their Black Friday pre sale.

When I activate it, it causes the ASIO-guard to overload so I get audible drop outs and clicks.

My CPU shows about 60-70% usage so it doesn’t look like the amount of memory is the issue.

Would a computer with a faster processor help? I currently use a 256Mhz i7 powered MacBook Pro from 2015.

Apologies if this is an obvious issue but I’ve seen other posts where new computers are using a similar amount of ASIO-guard of the performance meter.

This may well help solve your issue.


Thanks for that. Do you know if this needs to run on a separate computer. Looks like the guy in the video was running the server on the same machine as cubase. When I tried that I still got overload on the ASIO-guard. Unfortunately I don’t have another computer to use as a server.

I’ve solved it.

I went in to VST Plug-in Manager and selected the CLA Nx plug-in and disabled ASIO-guard. It now doesn’t overload the ASIO-guard and the real-time and peak seem to be taking up the slack.

1 Like

Cool, and no the program will run locally too.

1 Like