ASIO not connecting to the device, but WDM does. HELP

Please tell me someone here has enough advanced knowledge to help me.
Please read through all the information I have about it. I know its a lot, but its necessary for you to understand the issue Im having.

□ Specs:
OS: Windows 10 Pro×64
Mobo: ASUS ProArt X570
CPU: AMD Ryzen9 5950X
GPU: Red Dragon RX6800
Audio Interface: Marian Clara E PCIe Dante card.

I think I caused this by poking around in system configuration without knowing what Im doing, but Im almost positive I already undid what I changed, so Im lost.

□ Problem:
When I open Nuendo, I get a pop-up telling ne that the hardware associated with the Clara E driver is not connected, or something along those lines, and then it list the Clara E and the available ASIO drivers for available devices for me to stick with the same driver or select another.
I select Clara E anyway, it continues opening, gets to Mackie Control 2 (the console controls) and pauses for a minute. Then, it finishes opening and I select a project. Ive tried an old project, new blank project, and a couple templates with the same result. The project opens, I add previously recorded audio or audio already there (if a previous project) and the time scrolls along as if it were playing but no audio is heard, no hardware reacts to audio if I send channels out to analog gear, and nothing appears on any meters in the DAW regardless of what the Global meter settings are set to.
If I open the right side panel and select a sample, nothing happens. It should autoplay the sample and replay when I press play in the sample selection window, but the bar that indicates that its playing doesn’t move, the stop/play buttons dont activate as they should.

I opened Reason and it lists the ASIO and a bunch of other drivers for Clara E. If I select any of the other ones, I get a green :heavy_check_mark: and can set up sample rate and any other configuration option. If I select “ASIO Clara E”, a get a red “x” and options are grayed out.

I confirmed that its not a hardware issue by choosing the WDM driver in Windows settings>Sound and played YouTube audio through the Dante network/speakers using the Clara E PCIe Dante interface.

In Device Manager, it says everything is working properly.
Clara E also appears in Dante Controller. I can patch all 512×512 channels in Dante Controller without issue and there are no issues shown. That tells me again that the card is both functioning and communicating with the Dante AVoIP network properly.

In the bottom right corner on my taskbar, eject drives, and where the clock and background app icons are, there is an icon for Clara E with a settings option when I click it. It brings up the settings menu but then it won’t let me click okay amd “apply” is grayed out. If I click the “okay” button, I get a pop-up that tells me something like that I cant change the settings while the device is in use, even though nothing seems to be connected to the driver and the DAW is closed. I have to click “cancel” to close the menu because “ok” just gives me that popup.

Another thing I should note is that, everytime I open Nuendo for the first time after rebooting, it gives the “Use current settings” window that usually only appears after a crash or when thebPC is shutdown without closing the DAW first.
That might be a clue because I’ve properly closed Nuendo every time. It doesn’t give me that popul window the second or third time.

Windows shows me a list of apps thay are still open and asks if I want to force them to close when I go to shutdown or reboot and Nuendo is never one of them.

□ Attempts to Solve the Problem:
Since the issue appears to be solely with the ASIO driver and the hardware is functioning properly otherwise, I tried troubleshooting the driver.
• Ran the installer, which removes the existing drivers and installs the latest drivers
• Uninstalled the drivers through the installer program > Rebooted > Installed the latest driver
• Uninstalled the driver through the installer > Rebooted > Opened device manager > right-clicked the hardware (which had the :warning: symbol after uninstalling the drivers) and manually selected the install folder for the previous driver release (which I had unzipped to the desktop) > Rebooted.

In all attempts, it shows that :warning: symbol in device manager when I uninstall and then shows it working properly after installing, but the same issue always remains now.

I thought it might be that another program has latched onto the driver and won’t give it up, so I uninstalled Waves Soundgrid and checked everything I could think of to make sure nothing but Nuendo was used the Clara E ASIO driver.

□ What I did that Might be the Cause:
The motherboard’s built-in WiFi6 conflicts with the console controls and it always re-enabled it again every time i disabled it. When I’d uninstall the driver in device manager and tell it to delete the driver, it would be fine for a bit and then reinstall it on its own awhile later.

I got tired of uninstalling the WiFi6 driver over and over. So I looked online how to stop it from automatically installing the driver and GPT-4 gave me instructions for running “gpedit.msc” and enabling this feature that was called something like “Prevent Windows from installing drivers that aren’t specifically told to by something or another”. I changed that setting

I needed to move the PC, so I disconnected all external plugs while I moved it and plugged everything back in.
When I turned it back on, the cameras and other accessory devices weren’t recognized and had those yellow signs. Dante Virtual Soundcard wasn’t working either and I couldn’t fix any of it. I noticed that I couldn’t install drivers, so I pulled up the “how-to” guide I saved when I changed the configuration and changed it back.

I rebooted and all the :warning: symbols went away in Device Manager and everything seemed to be working again. Then I went to open Nuendo to catch up on the overdue mixes that accumulated during iur holiday shutdown and ran into the ASIO issue I described.

What makes me think this may be due to something I messed up with the gpedit.msc thing (besides the fact that I messed with driver installation settings I dont understand and now I have a drover issue) is that the only device that’s not working according to Device Manager is the WiFi6. I expected it to start installing itself again after I changed the setting back, but it still hasn’t installed itself after a dozen reboots and turning it off and on a half dozen more times.

1 Like

Seriously? Nobody on here has any clue what I could do to fix this? I thought for sure someone would have an answer here

I don’t know whether you found a solution or just moved on already, but just to bring closure to this:
With this kind of trouble I would definetly contact the maker of the interface.

Additionally: This is the developers section of the forum. You don’t seem to be a developer so you’re speaking to the wrong crowd.

I hope you find a working solution.

I went to “ASIO” to post it, but yes, we wiped the main control room PC and reinstalled the OS fresh to undo the damage