ASIO Output devices list completely empty

Today cubase thought it would be funny to completely empty out my list of outputs which has always worked with no problem whatsoever. The funny thing is that my headset is also THE ONLY audio output, everything else is disabled. And i haven’t touched anything. Actually nothing. Can someone PLEASE help me because it’s starting to drive me quite mad. Thank you


Try to reinstall Cubase. Install it as administrator, please.

It looks more like windows was deciding to send your audio hardware to sleep… Happens from time to time with the built-in hardware.

Try to restart your system first.

On Windows, you normally need administrator rights to install software.

Does the normal uninstall leave all the vst instrument and plugins or do i need to do some specific extra steps?

I’ve tried everything. Disconnecting, connecting to different usb ports. Reinstalling, updating, restarting my pc entirely. Nothing, my headset still just wont shop up or shows up as unavailable.

Reinstalling didn’t work! Reinstalling as admin didnt work even tho it does that automatically since it needs writing access to the default C drive. Please, what could possibly have caused this?? On asio4all my headset even shows up as unavailable. Why?? I didn’t touch anything!


Sorry, as far as I know, it’s different if you install application as administrator or not.

I don’t read Italian, but it seems like maybe the device is disconnected rather than a driver or software problem. After all, if the device isn’t connected outputs won’t be recognized.

Have you tried power-cycling your interface and disconnecting / reconnecting it?

Does your headset work on a different computer?

Is the Device showing up in Device Manager? 'Cause if Windows isn’t showing it there Cubase can’t see it.

1 Like

Hi, it’s still me.

Yes my device works on literally anything else. It works on my pc, on others and any other application. It just wont appear for ASIO and asio4all claims it’s unavailable. And yes it does show up in device manager. I’m starting to lose it. I have no idea how i’m gonna get my work done now.
And yes wavetable synth is disabled


Have you tried deleting the headset in device manager and then rebooting? I had a friend whose internal audio interface stopped working and doing that fixed it.

what exactly do you mean by deleting? Uninstalling or disabling? Also under what category? “Audio Controller” or “Audio Input and Output”?

Where it says driver remove it

that… doesn’t answer any of my previous questions. it’s still too vague. every device in device manager has a driver.

I’m not in front of my computer. I’m not an expert and didn’t google it. I found it just by looking. Control panel then device manager. Choose the one that doesn’t work or the bass unit if that ( some devices have various components). One of the tabs allows you to uninstall.