Asio Overload cuts sound and records


I have a serious problem since some weeks.

Here is my soft and hard configuration :

  • Intel Core i5 3570K

  • 16Gb Ram 1600mhz

  • Samsung SSD 256Go

  • Nvidia Geforce 660TX

  • Windows 7 Pro x64

  • Cubase Elements 7 x64

  • Line 6 UX2

    My Problem :

I was used to run Windows 7 x64 since many years, but I tryed Windows 8.1 1-2 months ago.
I have reinstalled all my drivers and softwares including Cubase.
But I have now a huge problem. When I record or listen on Cubase randomly the Asio Charge overload and make scrach the sound and cut the record, but cubase keeps continuing recording with nothing inside. When I stop the record Cubase automatically drops the dead sequence.
I have the same issue when I listen the project on Cubase, the Asio peaks at 100% and make crash the sound for 1 second and continue to play normally the music.

As VST plugin I use Guitar Rig 5 and EZ Drummer 2 (also in x64)., I have the same problem on projects even if there is 2 or 15 tracks.
I tryed to freeze all the finished tracks but it doesn’t solve anything.

So I thought it was a Windows 8.1 issue, maybe the Linux AsioUX or Asio4All 2.2 is not working properly on Windows 8.1, so I reinstalled Windows 7 Pro x64…

But it is still happening…

I have searched on all the internet to find a solution but I can’t find anything.

Here is what I have already tryed :

  • Increase the buffer size.
  • Activate the Steinberg audio power scheme on VST System audio settings.
  • Uninstall all Nvidia HD Audio drivers.

    I don’t know what to do… my computer is powerfull. I don’t have any problem or latence problems. When the asio peaks happens I monitor my CPU and there is no peak at all ! I think there is a problem with the configuration of the Asio driver and Cubase because when I use EZ Drummer or GUitar Rig without Cubase it works perfectly !
    I use also all the Adobe Premiere suite and there is no lag ! I have tested my CPU and RAM usage and there is no hardware issue !

I only have these damn problems using Cubase…

I was thinking of purchase a better licence than the Elements, but I’m not so sure anymore now I can’t work properly no more…

I would love some help.

Hi Dabounours92,

do you have the same problem if “ASIO-Guard” isn’t enabled?


Hi, thanks for your reply.

To be honest yes I tryed this and it didnt solved my problem.

Anyway I dont know why but sudenly or maybe after a setup its working again.

I have put the buffer size at 2000, and the problem was almost fixed. Then i put 4000 and no problem anymore !

Thats very syrange because before and after my cpu and ram wasnt fully used so when the pr9blem was solved I have put back the buffer size at 512 and it still working good oO.

Thats very very strange.

Before to confirm it solved i want to install my setup on another pc and try this.

I will tell you asap.

Seems to be a buffer bug…