Why do I get asio peak in Cubase5?
I’ve only used 6 midi tracks on 1 instance of Kontakt 5.

The sound pops and cracks as it hits the 100% peak.
The asio peak idles around 50% when I play on 1 midi track,and takes a while for it to settle (10sec)

Intel Core 2 QUad CPU Q6600 2,40GHz
RAM: 8,00 GB
Windows 7 64bit

Soundcard ESI Maya 24-bit 96/192kHz

This happens on Cubase 5.0.0 aswell as the newest update 5.5.3
I tried unchecking multicore but it got worse.

Is this a known issue? Is this resolved in 6.5?

Are you using the ESI Asio driver? What happens when you change the latency?

Nothing much happens when I change the latency…It idles around 50% at 512-2048.

Same with the other driver I tried.
It became a little better when I chose “Generic low latency asio driver” within cubase instead of "ASIO 2.0 Maya44 ".

Strange, I think you’re the first I have ever heard saying that the generic low latency driver works better than the official vendors asio driver :p.
Does it happen in an empty new project too? Or with other VSTi’s?

It happens because of other VST’s. The more vst’s I add,the more the peak increases.
Maya44 ASIO 2.0 old or new driver is absolute s*it. It’s something that never worked properly,nor with mic in… Now I see the mic inputs looks O.K for the first time ever because I chose Low latency driver…Either I never saw that selection or it was something new apart of the latest driver download(2 months old)

So the low latency driver works better and actually seems to be the original one somehow. If not you and everyone else has that choice too?

Ok, could you try to use ASIO4all and see if that performs better than the ESI or Generic driver? Experiment with the buffersize in ASIO4all too. (google for asio4all, it’s a free driver that works with most soundcards. Use the Asio4all control panel to enable your ESI in and outputs, make sure to disable any other inputs and outputs it may find.)