ASIO performance ridicolous!!!

Hi guys, as You can see I’ve take a picture of my VST performance of an EMPTY project tha has only 2 plugs IK ARC2 in the insert of my 2 set of monitors under the control room. As you can see this is absolutely ABSURD. The asio seems around 20% with no audio tracks!!!
I’ve tried with several plugin so is not a bug of ARC2…
I’ve read a lot of things about this issue and I know that I’m not alone.
ASIO guard is not involved to this issue and I like to leave it OFF.
I think that maybe should be something in BIOS setting but I’ve tried a lot of solution but nothing!!
I’ve also seen the I’ve disable multi processor the asio go back but real peak jump over.
Under C 6.5 the situation was a little better but I think that there is an issue anyway, my pc is as you see in the bottom and MUST work better. C8 this way is not usable. Please let me know…I’ve attached some pics also of my RME control panel.
Thanx in advance for any solutions…BYE



Audiotracks do have little impact on CPU, it’s the VST inserts that use power, so not abnormal in my opinion.
IK Arc does realtime analyses of an audio inputtrack if I recall this right, so also not strange in my opinion.

Don’t take this as a negative, I just gave you my opinion :slight_smile:

Is this a template project built with an earlier version of cubase? I have audio problems with any templates built with previous versions, but works just fine with templates built with the new version.

I am also running ARC2 in more or less the same scenario - 2 instances for control room speakers. I don’t seem to have this particular issue. I was running this configuration under 7.5 also, so don’t know how far back the ‘earlier templates’ theory may go.

What’s your video card? What drivers do you have installed?
Have you tried the parking cores solution?
What’s your Bios configuration?

Cheers

If the high meter reading is your only concern then relax - from my experience you can’t judge the maximum amount of simultaneous plug-ins possible by extrapolating the VST Performance meter reading while running only two plug-ins. E.g. on my PC the meter shows about the same percentage whether I run two, eight or sixteen VST’s - that suggests to me that the performance meter scale isn’t linear - just look at the attached picture:

Hi guys, I’ve some news…I’ve update the BIOS to the latest version and I follow this suggestions fro Steiny
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws.html
I’ve also disable CPU audio device and HDMI/DVI audio in BIOS and the situations is better than before.
I think is again not normal to me based upon my PC but better.
I’ve seen that C6.5 works better than C8 compared the same project. ASIO performance are better under 6.5 and I think that this is an issue of C8.
Hope someone join this trhead, Thnax

Hi, the video card is the integrated in my Motherboard and is up to date
Parking core??? What do You mean?
The configuration is based upon my prev post

http://www.steinberg.net/forums/viewtopic.php?f=226&t=77073&start=25

You already post your issues in that topic but I believe that you miss the point,I suggest you check it again to learn about “parking”.
I’m on Win 7 64 and have the same audio card like you,a smaller processor and have 64 buffer with a lot of plugs,VSTi and a perfect performance after parking,configure my Bios and switch my video drivers.
Before that my performance was awful,hi buffers,noise,clicks and ASIO spikes.

I’m pretty sure that you can improve your system to work flawless.
The trick is to check what works for you.


Cheers

Hi, I’ve read a lot about ‘parking’ and I’ve disable at all, seem better but always have better performance on C6.5 and I think this is not nomal. What kind of configuration do You have in BIOS and how have You set the ‘parking’ core?
Thanx

Exactly as I posted it

  • Go to Regedit

  • Find this key:- " 0cc5b647-c1df-4637-891a-dec35c318583 "

  • Within this key, there is a value called: " ValueMax "

  • This value represents the % number of cores the system will park - the default 100% ie: all Cores are potentially park-able

  • Change the value from 64 to 0 so the " ValueMin " and " ValueMax " are both zero

  • You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system [ in my DAW it was only found twice ]

  • Do a full shutdown and power-off and cold-re-start

No EIST,C or speedstep enabled.
ASIO guard on at normal settings.

I believe that your problems are video card driver related.