ASIO Time Overload... all the time

(XPx64, N4-32bit, i7 CPU, 12 gig RAM, RME FF800)

I have a newly developing problem. I am getting constant crackles, along with a flashing “ASIO Time Overload” light in the Transport window.

The “ASIO Time Overload” red light is flashing about once every ten seconds or so, even when playback is stopped. It flashes more often when playing back, or when recording or playing a VSTi, and each flash emits a crackle in the audio (this noise does not seem to record).

In the VST Performance window, the performance is at about half (also when playback is stopped), and it never spikes, but that red light flashes anyway (along with its nasty noise). The Disk meter does not even register anything, except momentarily at start and stop.

I am working in 88.2kHz, 24 bits. (This does not seem to happen with 44.1 or 48 k projects.)

My audio interface is an RME FF800 (into a IEEE Texas Instruments PCI card) and the buffer is either at 512 or 768, but it does not seem to matter.

My audio files are recording to, and playing back from, a dedicated RAID (0) array. My VST libraries are playing back from a dedicated SATA drive. My OS is on a dedicated SATA drive.

I burn all VSTi performances to audio as soon as I complete each one, so I do not have a ton of open VSYi’s.

This problem is happening regardless of which VSTi player I use (Kontakt 3, VB3, Trillian, PLAY, whatever).

Any ideas? Should I disable hyperthreading on this i7 CPU?

Thanks for any help!


What plugs are you using?


Right now, I have open Kontakt 3, Lounge Lizard, and VB3. I also have 3 instances of Aether open on FX tracks. No other plugs, as I am still tracking/building up the song. So it’s not at all a heavy load, and this is happening no matter which VSTi are open.

Does it happen if you have no plugs loaded? Make sure you re-start and re-load after saving your test project.

Does it happen when you are using the Constrain Delay Compensation button, or does switching that on fix it?


Hi DG,

Thanks for jumping in to help on this! The problem is there regardless of Delay Comp on or off (I never use it).

It is very serious when playing samples using DSD, and less when I load the samples into Kontakt instead.

But it also happens when only playing audio files that have been rendered, and all VSTi players are unloaded. But again, it only seems to happen on higher-res projects (88.2 and 96 k).

what happens with a 1024 buffer setting?

The buffer size does not change anything, even at 1024.

Interestingly, I also get this when I play back about 20 or more WAV files at 88.2 kHz (24 bit) and no plugs at all.

For anyone who experiences this, and there are many based on search engine hits (lots of posts in forums), I hope you’ll see this and it helps you.

The culprit… 2C Aether Reverb!!! True, I am running about 50 stereo tracks of 88.2k 24 bit audio, but it all plays back fine (even with several plugins, such as Waves API, etc.). But if I add just one instance of Aether, the ASIO meter (F12) is off the scale!

I’ll be emailing them about this, but at least for now, I can edit the piano part without that unbelievably irritating crackling going on!