Asio4 all driver issue in nuendo 13

I cannot seem to select my soundcard (scarlet) and my usb mic together in the asio4 all control panel via Nuendo 13. it is either or when i access the driver via the audio connection tab in Nuendo 13 , whereas in Nuendo 12 it is possible. Is anyone else facing this issue


What happens, if you do so?

i cant use my USB mic …with the asio4all drivers .
i can ue only one selection, either the soundcard or the usb drivers


Could you attach a screenshot from the ASIO4ALL panel and from Cubase Audio COnnections > Inputs, please?

hey Martin
Thank you for helping.
attached are the screen shots which show , how the driver in nuendo12 can have multiple selection of hardware, but in 13 its not possible.


I’m not ASIO4ALL user, but you have to enable all the ports, to be able to use them. Or am I wrong?

thats the thing i cant enable them


Then the issue seems to be on the ASIO4ALL side, not in Nuendo.

Could you try to plug the device into another USB slot, please?

did not work but with Nuendo 12 its working just fine.

so guys like us are stranded cos the generic drivers are poor quality

What happens if you enable Always Resample 44.1kHz ↔ 48kHz (to show, previously click the cogwheel)?

hey the new update fixed the issue but not i am getting intermittent static sound when using Nuendo

hey thank you , its solved with the update but now weird static sound


What do you mean by a static sound, please?

Could you try to increase the Buffer Size, please?