Atmos and LFe

For the hell of it, I can’t get any LFe to play in the Atmos set up. Obviously, objects can’t have LFe but none of the beds that I try to send to the LFe will work.
What am I missing.

*** I found out that the LFe info is going to my Center speaker. Where can I change the configurations?

*** Never mind, I found the culprit, need to send to a bed, AND need to activate LFe in the SEND vstMultiPanner.

1 Like

Why Obviously Objects can’t send to LFE? I think that is a requirement. N10 allowed send to LFE. Why not N11? I need that everyday when receiving separate Sony360ra files that have no LFE channel. Or receiving an ADM file that is all objects and no bed. At a bare minimum, one should be able to put a send in an object channel to feed the LFE in the bed. As I have stated several times here, I have to use N10 for my work. Please Steinberg.

1 Like

As far as I know, it is an Atmos limitation, not Nuendo. Even setup in Pro Tools its the same, only the bed has LFE. Anything I want to be both an object and appear in LFE I make a copy of it, low pass it to around 90-100 hz and use the LFE send from there. Not too big a deal, I don’t usually have more than two LFE sources since I’m a composer doing music. For Film/TV music should stay out of LFE, it isn’t supposed to be bass management. For music streaming, I don’t hit the LFE much, I get a good mix without it and sometimes add just a little for reinforcement that someone with a subwoofer will get just a little fuller bass from.

Thanks Pawler, making copies of a few tracks in not a problem. But copies of 50 plus objects is. Especially with no metering.

But why would you need to feed an LFE channel from 50 objects?

I second that question!

Watching the video from the Capitol Records engineer, he stated he only uses a BED Track to access the LFE channel when mixing music. It is possible in N11 to set this up using a send. I was able to do it using a BED track and inserting the Mix Delay plugin on the bus and muting everything except the LFE channel and I also applied a Low Pass filter on the LFE channel.

If you need to send any channel to the LFE, even if it’s used as an object (and indeed, it wont be routed to the LFE), just create a mono @SendToLFE group, add a LowPass at 80Hz and a Brickwall limiter (at -1dB to be safe), and route that to the mono LFE child bus of your Main mix, or selected Bed (in the case of different beds for Dial, music, FX).
You then just have to use a send from whatever track that you’re using as an object to get exactly what you would be getting (even more with LP and limiter) using the LFE send knob of the panner.

4 Likes

Forgot to mention that to use the Send trick, it’s in fact better to do a Group of the same multichannel config as the original track you’re sending to objects (5.1, 7.1 or other), and use Mixer delay to mute all the channels except the LFE within that group channel. That way you’re sure that you are sending the original LFE signal from your 5. 1 track to the LFE.

2 Likes

:+1: yes

I could not get LFE into the Atmos Renderer no matter what I tried, including sending to a group added as a bed and turning up the gain on the LFe control in the VST panner. (I could see the signal in the matrix, but it wasn’t coming through the LFE channel nor appear on my phsyical subwoofer output.) But thanks to StevenGhouti’s posts here mentioning MixerDelay, I got it to work, only in an opposite way.

This is what finally worked: I created a 5.1 group called LFE, and added it as a bed. I’m using Sends to that bed on those channels where I want some LFe. My bass source audio channel is mono, so the Send on that channel causes the signal to appear only on the Center channel of the 5.1 bed. So I use the Routing column in the MixerDelay to route the Center channel to the LFE. Suddenly there is bass in my sub!

The LFE gain in the VST Multipanner has no effect at all. I control the amount of LFE by adjusting the Send.

Even though this workaround is successful, I still think I must be doing something wrong; otherwise the LFE gain on the panner makes no sense. I welcome suggestions.

You can

  1. Have a Main Bed (7.1.2) which can look like this,
    image

  2. Create a mono group channel. Lets call it ‘XLF’.

  3. Route (the output routing of XLF) this channel to the Lfe of the Maind Bed.

Now, for every track you want to have an Lfe signal for, you can just send it to the XLF.

This way, you can forget about the VST Multipanner and just use the send level to adjust the Lfe of every track. I have this setup as a template.

2 Likes

Thank you so much! I didn’t know I could add a child bus to a group. Your solution works perfectly.

1 Like

I had to come to this point by going crazy for months. I wish Nuendo had more YouTube tutorials for such complicated matters that can be cumbersome to express in forum texting.

Anyway, I am glad to know I could help.

1 Like

Thanks to your help, I made a video explaining this. https://youtu.be/PkWmFSwUs3k

1 Like

How did you get the “child busses” to appear? I’ve done this plenty of times and 60% of the time they’re not an option. I can’t for the life of me figure out what I’m doing the other 40% of the time.

I remember what I do the other 40% of the time now.
I have to right click the 7.1.2 group channel in the F4 menu and select “Add all mono child…”