Attached Video Sound Missing

After attaching a video to a flow in Dorico 4, the audio playback for that video is not heard. I see it in mixer, but there is no activity in the fader. This has happened before in earlier versions of Dorico and I’ve seen others online complain about this as well. I’m on Windows 10 Pro with 128 GB of RAM with Intel i9 3.31 Ghz. Your help would be greatly appreciated. Thanks.

Check the sample rate that you are running at: when you first attach a video, Dorico extracts the audio from the video file and writes it to an audio file in a temporary location, and it does so using the current sample rate you have chosen in Edit > Device Setup. If you subsequently choose a different sample rate, the audio file will no longer play back.

Hi Daniel, I checked and the sample rate is set to 48kHz. I’ve not changed it, since this is the same sample rate I use in Cubase Pro 11. I did try switching both the device (UR44) and Dorico to 44.1 to see what would happen, with no luck. So I changed it back. I tried setting up a new project in Dorico. I attached a video that I recently used in a Cubase project; so I know the video works fine. The same problem occurred in Dorico. No sound is heard on the video track. My device, as I mentioned, is a UR44 and I use the Yamaha Steinberg USB Driver 2.0.4. I also tried uninstalling and reinstalling the driver. It works fine in Cubase and works fine for NotePerformer 3 playback in Dorico. It’s only the video’s audio track that remains a problem. The video’s audio track shows up in the mixer and no mute button in engaged. What else can I try? Thanks.

Does this problem affect all videos, or does it seem to be specific to just this one? If it appears to be specific to just one video, could you send it to me, e.g. via WeTransfer, so I can take a look at it?

Thank you, Daniel!

That got me to thinking about my production process and if that was part of the issue. I use HandBrake to reduce the file size of a video clip to import into Cubase for scoring. In this way, there is less in RAM leaving more room for virtual instruments to load.

The HandBrake preset I use is the Vimeo YouTube 720p30 preset. That was the problem. It changes the audio codec, making it unusable by Dorico.

The Fix:

Under the audio tab use the AAC Passthru option for the Audio Codec.

I tested it for both Cubase and Dorico and they like it. They are smiling . . .

While I’m on the topic of scoring film in Dorico, the issue of placing markers at an exact timecode frame was a problem due to the lack of a video scrub feature. I was lucky enough to find a Dorico tutorial video that happened to mention how to move one frame at a time.

The Fix:

Make sure that “show playhead when stopped” is selected in preferences. Click on a note or rest ahead of a needed marker placement. Push the letter “P” (for play) to start the playhead from that point. Push the “Spacebar” to stop as close as possible to the marker placement. Then to move frame by frame, use Ctrl F7 to go backward and Ctrl F9 to go forward.

Now, you can use the new tools in Dorico to determine a BPM between markers.

I love Dorico Pro 4 so much, I did a little tutorial of the recent Score Relief Scoring Contest that I participated in - Dorico Pro 4 Film Score - Score Relief 2022 - Sprite Fright - #scorerelief2022 - YouTube


I’m glad you’ve solved these issues. And thanks for sharing your video – I will watch it when I get a chance!