Audio becomes distorted!


I got a new laptop (8GB ram, intel pentuim cpu 2.13Ghz) and installed Cubase LE 4 on there.

Whenever I record a track (Midi) the audio will become distorted after a while, as if the buffer settings were set way too low and the sounds were not in-sync. However, I played around with the buffer settings until the latency was huge and it still didn’t change a thing.

Like I said, the laptop is brand new and should be fine and Cubase is newly installed and I didn’t have this problem on the old laptop. Is there something wrong with my setting, did I forget about something?

Thank you for your help,


Correct ASIO driver selected? Interface?

I work with an EMU 0404 usb and use its driver. When I use the directx driver the problem does not occur (and the latency is huge of course), but like I said, even when I play around with the buffer size so that the latency with the EMU driver is even bigger than with the directx the sound will still become “distorted” after a couple of seconds…

When I “reclick” on the EMU driver it asks me whether I really want to change driver (although I’ve been using the EMU driver all along). This is something I think didn’t happen when I used Cubase on the old notebook. When I reclick on the driver the problem seems to be gone for about a minute and then it starts all over again.

Have you checked for a newer driver/ firmware for the device? Tried re-installing it? Do you use the device for OS sounds? If so try dis-abling it for that and re-start the system.

I re-installed it and checked for updates, but there are none available, as the device is a bit older, but like I said, this very driver used to work perfectly on my other notebook. The problem is still here.

I have found something like an “update” from an unofficial site, but I’m reluctant about downloading it… This will be my last option.

And nope, I don’t use it for OS sounds…

Something in the system causes the driver not to run in synch and to “overload” at times, but the directx driver works perfectly fine.

(I run Windows 7 32bit and when the driver came out it didn’t exist yet, but I can’t imagine that being a problem…?)

I seriously hoped a new notebook will make working on music even easier… :angry:

Look to the MIDI Timing link in my sig.

I think the problem occurs because of Windows 7. I have installed the latest driver there was (beta version for 7), but the problem is still there.

I’ve got an idea, but I’m not sure whether it’ll work. What if I install “Oracle VirtualBox” with XP and install everything on there again. Is a VirtualBox XP “real” enough to be able to affect how the programme works?