Audio click track tempo being changed on import

I’m working on a collaborative project with a Cubase user. I use Digital Perfomer on a Mac. For each song I create two WAV files for my collaborator, a click and a music mix. If he imports the files into a Cubase project that is not set to the same tempo as the song, then Cubase will time stretch the click track to conform to his tempo setting in Cubase. If I tell him the tempo of the song and he sets Cubase to that tempo the click seems to import fine. Here’s the issue: some of the tracks have tempo changes. I’ve sent him a MIDI file to import and the tempo map seems to play back correctly with the click generated by Cubase, but the audio click I sent is still getting warped somehow (not sure how exactly, as we aren’t physically working together, but he tells me it doesn’t line up).

So, what do I tell my collaborator to change in Cubase so that imported audio tracks don’t get automatically conformed to the metronome setting in Cubase? I’ve looked through the online manual but can’t seem to sort it out.

Thanks much!
–Kurt Cowling

Depends on what exactly the problem really is. For a start, musical mode should be switched off for the clips, and obviously audio samplerates should match

The sample rates match. Not being a Cubase user I confess I don’t know what “musical mode” is. I will check out the manual. (My collaborator is not highly technical so if I tell him “turn off musical mode” I’m not sure he will know what that means.)

Thanks!

I checked out “musical mode” in the manual and sounds like exactly the issue we are having. I wasn’t able to figure exactly how to tell him to switch it off though. Terms like “pool” mean nothing to me as a non-Cubase user. Is there a way to have musical mode off by default for imported audio clips? This time stretching is happening automatically without the user doing anything to instantiate it. Thanks again!

Your collaborator doesn´t need to be “highly technical”. But if he wants to use a Software like Cubase he will have to learn some basics - not many ways around it…

I understand that it’s sophisticated software requiring operator understanding. My concern is that Cubase changed the audio files without any intervention by the user. Is there a way to prevent this? I’m asking around other places and this seems to be a common problem now that collaboration is becoming the way we do things. Everyone now has to be their own engineer. Several people on my Digital Performer group have expressed that collaboration with Cubase users have brought up this very issue. Thx again.

Why can`t the collaborator join the forum and ask directly?

Well, usually Cubase does not change files. I get files from people using Reaper, from live recordings made with NuendoLive and Never have I had any problems with importing those files into Cubase.
So the Question for me is, what does your collaborator or DP do? IIRC musical mode is activated automatically for Acid files otherwise audio is imported as is.

Well, usually Cubase does not change files. I get files from people using Reaper, from live recordings made with NuendoLive and Never have I had any problems with importing those files into Cubase.
So the Question for me is, what does your collaborator or DP do? IIRC musical mode is activated automatically for Acid files otherwise audio is imported as is.

I asked this question in my Digital Performer group and had two other people tell me they’ve had this same issue with Cubase users. I’ve sent these same files to three other collaborators (using ProTools, GarageBand and something on Windows, not sure what he’s using) and all of them had no problems at all. The only person having problems is the Cubase user. This is the story I get from the other guys on my Digital Performer group; that they only have problems sending to Cubase users.

Is there someone on this forum who would be willing to try importing my click track and see if it gets time-stretched by Cubase? Apparently whatever header or tempo info that is in Acid files might be in the WAV files exported by Digital Performer. I’m pretty sure B-WAV (Broadcast WAV) files include tempo and SMPTE location data.

Thanks again for your help,
–Kurt Cowling

Why can`t the collaborator join the forum and ask directly?

Because, as I mentioned, he is not as tech savvy as I am. Great trumpet player (lead player on Broadway) but just tech savvy enough to get his parts recorded.

Secondly, I’m the one responsible for getting the project done correctly and on time. So, I’m taking responsibility.

I will. PM me

This is very theatre-of-the-absurd feeling. As if we should tell a blind fellow how to explain to a deaf fellow how to know whether the music the latter is playing from sheet music, is in tune or not.

But, anyway, Tell him to open the Pool from the Media menu, and un-check the musical mode checkbox for each file in there.

For good measure, tell him also to turn off Tempo Track Mode. https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/editing_tempo_and_signature/editing_tempo_tempo_modes_c.html?hl=fixed%2Ctempo

This will only help him if there is no midi involved here.


musMode ON.png

So I heard back from my trumpet player and indeed Musical Mode warping was automatically switched on for the soundbites he imported from me. Once he found how to switch it off it solved the entire problem. Everything lines up: Click, Mix and Cubase metronome.