Audio crossfade is greyed out (CA 10)


I was wondering if anybody encountered such a problem - crossfade in audio menu is greyed out, even when I select two audio events that are clearly overlapping. Pressing shortcut “X” on keyboard is also not doing anything. When I open old projects with crossfaded audio in them, I can open crossfade editor and edit the crossfade style, but as soon as I move the audio events apart and back so they are overlapping again, there is no option to crossfade the audio.

I tried restarting both Cubase and iMac, but that is not helping.

Perhaps I accidentally touched some setting that I’m not aware of, that disables the crossfading all together? This happened for the first time and despite browsing around Preferences, and Project Settings I cannot find anything related to that.

Would appreciate any input, what is the case here!

Thanks. Oh, and the screenshot is attached.

Is the audio track “Locked”? When you have a large audio overlap are like shown in the picture the “Lock” symbol gets obscured under the overlap.

Regards :sunglasses:

Hi Prock,

No, the audio track is not locked. The same problem is with any old project that I open - the crossfade function is greyed out.

I discovered that when I log out and switch user on iMac and start Cubase from different user, the crossfade is working fine. So I’m guessing it has to do something with Cubase settings for a particular user, but I’m really desperate to find where these settings are? Preferences pane doesn’t suggest anything about crossfade functionality.

Anyone? :slight_smile:

Close the program, throw away in the trash the preference folder and then launch the program again.