Audio cutting out due to overload?

Cubase has been cutting the audio intermittently. I am working on a pretty large project. Doing a mixdown of the project turned out fine, so it’s obviously something to do within the project.

Is this what happens when you have too much processing going on and not enough power - the audio just doesn’t want to play?

Short answer…yes…it can be.

Did the performance meter suggest issues too?

If it’s causing problems during mix-down there’s no reason not to push your buffers right up and render VSTi tracks to minimise load on the computer.

I have sometimes seen this from my external audio interface and simply turning it off and on sorts it out.

I shouldn’t be so naive that these problems simply exist and we need to constantly find work arounds in this line of work/hobby.

I believe the performance meter was max’ing out. But I tried your suggestion of off/on and it did make a difference (with a computer restart in between).

I am focusing on the art of freezing tracks - looks like it’s something I’ll need to employ to make large projects workable!

thanks.

Is there anything going on in the background? Is your network adapter enabled? Try disabling it for hit and giggles…