Hi Cubasis99999,

Thanks for your message.
We’re sorry to hear about your issues with Cubasis.

Please double check if the audio files remain in the trash folder of Cubasis.
Additionally, please let us know the exact steps that leaded to the issue, so we’re able to evaluate and solve the problem.



it just disappeared tried undo…nothing
This happens randomly so to give you exact steps would be impossible

I recorded main vocal.
Added some harmonies on another track
They weren’t right so I deleted them looked back on Cubasis and the first vocal I recorded had disappeared if I had deleted it it would have been in the trash but nothing there apart from the harmony I deleted…

I make a point of emptying the trash before I start a new project as to ensure what I delete is all that’s in there for that session…

Cubasis did not crash, the audio just simply vanished from the project…
Not good when you’ve spent hours perfecting something and it’s gone for good…

Very disappointed

Hi Cubasis99999,

Again, I’m sorry to hear about your issues with Cubasis.
Unfortunately we need more information and/or exact steps in order to reproduce, evaluate and (hopefully) address the issue.

I’ve shared the topic with our engineering, to find out if having the project at our end might be helpful to find out what went wrong at your end.
Please wait for my feedback.


Lars, I’ve had this problem for a while now and reported it a year ago in the forum. Back then they would turn into stubs with no audio. More recently they keep their shape but are blank space holders. You ask me to replicate the steps, but what can I say, it’s totally random —- until it destroys a priceless take. No, it’s never in the trash.

Here’s what just happened: I was splitting an audio file and the moment I hit the button, audio track above it turned into blank audio space holders, keeping their cuts and transitions. No waveform. At first I blamed it on my iPad3, but there was no excuse with it happening on the iPadPro. it seems to be suffering a mini-crash that corrupts an adjacent audio tracks. Happens on both my devices. This is freaking me out. Can’t imagine we’re the only ones experiencing this. It’s been happenening at least once on all my recent projects, if not worse. Only thing I can say is that it seems to occur surreptitously, usually after some splitting and pasting. I’ll notice that a few chunks or in this case, the entore track missing audio waveform/signal.

Here’s the screengrab. The 3rd track down is the corrpted audio track. The waveforms flatline. One clip somehow survived. That track was pieced together over two days… so I’m in shock. It should look like the one below it!


I am getting the dreaded abduction of audio but with mine the whole track goes, as you say after copy paste…
It can be so annoying especially if you’ve just spent 2/3hours singing and getting it just right,

I was told that “Audio layer” if used on a track can possibly cause issues, but I don’t even have Audio layer…:angry:

There is a Facebook page called “Cubasis users” which users can share info…

Cubasis99999 - What the heck is an Audio Layer? i’ve never seen the files morph or disappear. By surreptitious, I mean they disappear without me realizing at first, because I’m usually zoomed-in when I edit, and I discover the missing chunks when I zoom back out. You could be dozens of actions past that moment and no amount of undoing can recover the lost audio. INSIDIOUS! One of the first times it happened, it crashed and I was shocked because it was the first time that Cubasis actually destroyed data,

Audio layer is a sample app that layers different samples to create one sound, or individual sounds through the keyboard range.

I did have it but deleted it ages ago so in my case it can’t be that, just thought you might have it or be using it in your project…

I also get audio timing issues whereas if you have an audio drum loop, sometimes it will go out of sync, I don’t think Cubasis is 100% and heard some say they are afraid to use it because of its unstableness.

What Cubasis needs is a auto save option so if something does happen it’s saved and you hard work isn’t lost forever.
I think the PC version has it.

Here’s hoping for some fixes…

It happened again just now, a 2 minute segment from a 4 min piece flatlined, while I was editing an audio track 3 tracks below it. Weird thing is, I tried replacing the affected segment with a backup in Dropbox, my only workaround. I pasted the entire track with 4 segments to maintain the timeline locations into a new track. Good, but as soon as dragged the new segment to where the audio had vanished, the new pasted segment also flatlined! At one point, when I deleted the new backup track, the freshly fixed segment (right above it) flatlined. I saw it with me own eyes! After a few more tries dragging and pasting, I noticed it had waveform again. This makes me think there’s something in the track’s disposition (not setting) doing this. I tried pasting the corrupt segments into a new track, but they didn’t recover. That’s the other thing, this glitch defies UNDO, Cubasis doesn’t know it’s happening. Once it flatlines it seems to be fried, which suggest data corruption/loss. Whatever it is, it usually won’t crash the app, in fact, Cubasis carries on as if nothing happened.

Hello Lars - would it help if I sent you the broken project? I’ve left it with the blank audio and all, maybe you can see what’s going on. Thanks.

Hi kanegon,

Thanks for your feedback.
I’ve already sent you a private message with my email address, to further exchange about the topic.


Yes, as expected…
I recorded some guitar into Cubasis last night.
Everything was ok, till I saved the project to Dropbox after it saved I noticed one section of guitar had suddenly disappeared from Cubasis.

So I thought I would load the project from Dropbox only to find out it had not saved so the guitar section had to be recorded again.

I have just had an issue within Cubasis…

Audio crackling…
I noticed that sounds of the internal Cubasis instruments on the microlouge was clipping the cpu so bad that the sound was unusable…

I noticed on one track audio DRUMS using an AUv3 effect BEATFORMER
I turned this effect off and there was no clipping…

I have also noticed that during a Mixdown of a project, sometimes it can take ages then leave around 3 minuets of silence at the end
Resulting in a “50mb Mixdown becoming 150mb” this also I found to be when using AUv3 effect.
Depending on which effect it is…

I found some 4POCKETS effects are used and may be the reason the Mixdown is incorrect

Just thought I’d mention this in case anybody else has any issues relating to cpu clipping or Mixdowns…

Hi Cubasis99999,

From what I’ve seen on the developers AppStore page, someone else mentions crackle issues which has been commented by the developer.
Please make sure to let Accusonus know about the issue. Of course, we’re at hand to exchange with them, if required.


Hi Lars I have just emailed Accusonus regarding the cpu clipping/crackle
Hope they get it sorted.

Best regards

This is great, thanks Cubasis99999!
Please keep us updated about their feedback!


Hi Lars,
Here is the reply from the developers of BEATFORMER…

We have also noticed that performance could be a little better in some older iPad models,

so we are looking into ways to optimize performance for a better experience.

Clicks are most likely caused due to the CPU spiking, so this should be fixed when optimizations come through in a later update

Thank you.

Thanks for sharing their feedback, Cubasis99999!

Good to hear, that the issue seems to be unrelated to Cubasis.
Hope they manage to find feasible optimisations.



I made a lot of audio recordings with an iPad 2.

After making a few recordings, it very often happened that audio recordings disappeared. They are not left in any folder, including trash.

The time consuming workaround I used, was to take a snapshot after each important audio recording and to restore from the snapshot after loss of an audio recording. My impression is, that renaming the project after taking the snapshot does reduce the rate, when losses happen a little bit.

IIRC editing an audio recording never caused loss.

I migrated to an iPadPro, but didn’t do a lot of audio recordings, so I don’t know if the issue persists.


The only good news is, that no underruns/overruns happen when using the iPadPro, there are absolutely no DSP/CPU load issues.

However, there are several other Cubasis bugs on the iPadPro:

  • The MiniSampler is out of tune, a workaround is to use AudioLayer.
  • The Micrologue Arp swing option does randomly change values, if it’s not set to 0. The count of voices does also change randomly. A workaround is to freeze Micrologue tracks right after adjusting the values.
  • Loop play usually does not play all audio recordings inside the loop, which renders the above mentioned workaround useless.
  • MIDI tracks, especially when used with whatever IAA app often don’t play all recorded notes. A workaround is to repeat an audio recording until all notes were played.
  • To avoid that audio recordings are recorded out of sync, it’s often required to start the recording at bar 1.1.1, even if it’s wanted to just record from bar 327.1.1 to bar 335.1.1. There’s no practicable workaround, since the finest possible step to move an audio recording is still way too coarsely.
  • Importing exported MIDI files could be a PITA. A workaround seems to be to just keep a single MIDI track, IOW to delete all other MIDI tracks and to just export this single MIDI track, then to restore from a snapshot and to repeat this again and again for each MIDI track. This workaround still requires to adjust volume after importing separated exported MIDI tracks, but at least MIDI tracks aren’t merged randomly.
  • Apropos volume, neither by using a finger, nor by using an averaged touchscreen pen or by using the Apple Pencil 2, it’s possible to set values such as volume exactly to a desired value.
  • The amount of audio tracks that are played is limited, even if underruns/overruns and DSP/CPU load are no issue at all.

There are way more bugs, the above are just those who render Cubasis more or less useless. Other bugs, such as changing the sample rate sometimes is only possible after a shutdown, are less important to me. I only want to add one more serious annoyance, resp. ask for a feature.

Since it easily happens that recordings inside a track are moved by accident, it would be good, if at least a whole track could be locked or better, if each individual recording on an audio or MIDI track could be locked/unlocked at a position in the timeline.

iPad 2 Model MC770FD/A, iOS 9.3.5
iPadPro Model MTFR2FD/A, iOS 12.1.4

Cubasis 2.7

Used with the integrated audio devices, or a Focusrite Scarlett 18i20.


Dear all,

Thank you for your messages regarding the current issues, that can lead to an unreliable Cubasis state.

There are several possible reasons that can have a massive impact on the global performance and stability of projects, such as the iPad model in use, and the overall number and type of assigned 3rd party instruments and/or effects and more.

To avoid issues we recommend trying the following steps:

  • Keep an eye on the number of third party instruments and/or effects plug-ins used in a project
  • Make use of track freeze in decreasing CPU usage
  • Back up your projects regularly
  • Use the snapshot feature, to save the last state of your project
  • Reboot your iPad now and then, before starting new sessions
  • Make sure your iPad has sufficient free disk space

We will do our best to evaluate the issue in order to find feasible solutions. In this context, we are working on an improved file and plug-in handling system, that will further improve overall stability in the future. Please note that these changes require high development and quality assurance efforts. At this moment we’re unable to give you an estimate, when these changes can be made available.

To allow us further isolating these issues, please send us the projects that have led to these problems. Please upload your project(s) via Dropbox or similar and provide me with the download link via private message afterwards.

In case that your project seems to be lost, please launch Apple’s Files app, and go to the projects folder to give your lost project a search.

If you’re still unable to locate the project file in the Files app, previous versions of the project and/or the info about the project itself (number of tracks, number of AU plug-ins etc.) would be helpful also.

Thank you for your support!

Best wishes,