Audio does not go through Master section


Out of the blue, Wavelab 7.2.1 does not allow me to run any audio through the master section anymore. I can’t figure it out. I uninstalled and re-installed as well. I am on Mac OS 10.8.3. Any ideas? And yes, I have it set to run through master section enabled.

Anyone? I’m stumped. I can’t fathom why both wave files or montages just won’t go through the master section. And I have the master section enabled.

Try erasing this setting file:
C:\Users\YourName\AppData\Roaming\Steinberg\WaveLab 7\Preferences\General.dat

There is no AppData folder in the path you specify.

You are on Mac then? Then…
/Users/YourName/Library/Preferences/WaveLab 7/General.dat

Yes, Mac. OS 10.8.3 I will check it.

This path does not exist on my Mac. I did a search for General.dat and it does not exist on the Mac anywhere as well. How could this be? I did reinstall Wavelab 7 several times but I can’t get the master section to work.

It exists, must i guess you have invisible folders. Get a utility to make visible invisibe folders such as Library.

Okay, I unhide the files. I thought that might be the case but I am more of a PC person and didn’t know how to unhide in Mac. I was able to use the terminal window to unhide the files.

General.dat is in /users/yourName/Library/Preferences/Wavelab 7/Preferences folder.

I deleted it and opened Wavelab 7. All is working now. Thank you!

By the way, I upgraded to 8 and so far, I am loving Wavelab 8.