Audio drop outs after new motherboard installed

Hi,
I am using Cubase 11 Pro with a Yamaha AG03 USB interface. I upgraded to Windows 10 18 months ago. Everything operated fine until I decided to replace my 10 year old motherboard and processor in June. Since then, I have been unable to play music without momentary drop-outs happening at random. This happens in Youtube, mediaplayer and particularly in Cubase, which makes overdubs impossible. From what I see on various forums, this is not an uncommon problem.

I have tried every suggested fix that I can find online, including driver updates, shorter leads, every USB socket, removing security software and re-installing Win 10, Bios adjustments (particularly C-States) and Windows settings (such as prioritising background programs). I also upgraded my GPU to a Gen 3 card. I am now thinking there is no cure, and it is better to re-install my 10 year old hardware which actually works. Can anyone recommend any combination of motherboard, processor and USB sound interface which works reliably with Win 10 and Cubase 11?

My new mobo is a Gigabyte B460M D3H with an Intel i5-10400F 2.90GHz. Anyone want it?
Thanks.
Colin

If doing something like this my suggestion is to take a look at what audio pc makers are using. I’m in the UK and look at SCAN and cclonline and see what parts they use. I found out about 15 years ago it’s essential to get the right motherboard and these places (as well as others) have tested them.

Did you do a fresh Win install or did you just continue the same install? I imagine Win would do it’s best to cope with the new mobo, etc… but I wouldn’t count on it working perfectly.

Did you try updating usb host controller drivers? I know you said you tired different ports and “driver updates,” but didn’t mention this, specifically. It’s worth a look.

Thanks for that. I will have a look. If I have to go down that route, it would be good to know that someone else has road-tested the combination first.

I used the reset option which removes all apps and setting. All my personal files were on a separate portable drive. I didn’t reformat the whole SSD. Maybe I should have done, as the BIOS has to be set to “CSM enabled” for the C:/to be recognised as the boot drive. The guy who installed the mobo ended up putting a whole version of Win10 on my secondary SSD and said he couldn’t get it to boot from the main drive. But the problem was still there when I booted from the other version of Win10 that he installed. I’d go back to my trusted PC guy to take a look, but we have been in lockdown for last 9 weeks. :frowning_face:

Yes, I have tried to update them but Windows just tells me the latest drivers are installed. The problem does seem to be the management of the USB ports. I also turned off the “allow the device to be turned off to save power” option on all ports , as someone had suggested it can be a problem.

I would go for a fresh install of win 10 before swapping out the m/b or anything else.

Check your Windows power plan settings and ensure that that CPU power management isn’t set with a low minimal (i.e. 5%) and max state.

Sometimes this can cause fluctuations as the CPU steps up and down, which can affect audio drop outs. Put them both to 100%, or pick a full performance power plan:-

Run a DPC Latency check also, (Resplendence Software - LatencyMon: suitability checker for real-time audio and other tasks), this will review your system for audio stability and will notify you of which hardware/drivers are causing bottlenecks and affecting the general efficiency of your OS.

Also, Sounds like you need a full Win 10 install too. If your trusted guy can’t get it to boot from primary, take it to someone who knows what they’re doing as it sounds like your master boot record needs correcting - People who fix windows issues are not necessarily knowledgeable on bios/boot records. It’s a really bad foot that you’re starting off from with your current install.

Also, make sure you have the latest drivers for your motherboard system components - Windows will automatically detect, but I’d still try the latest chipset style drivers from the manufacturer site, if you’ve not already.

Thanks. Yes, just checked and the CPU settings are all at 100%. I think you are right. I should do a full reinstall of Win 10 and reformat the disk afresh. Having to reinstall all the apps is a pain in the backside, but probably long overdue. (My trusted guy closed his shop, so the new mobo was installed by a local shop who doesn’t seem too hot. However the guy I have used for years will do house calls if I get into trouble. He’s a gruff Singaporean who refuses to sell you anything he doesn’t think you need. That’s refreshing integrity.)

Yes, I am thinking that will be have to be done once more. A totally fresh install with a clean disk. Thanks.

Sounds like you’re going for a fresh install, which is probably smart at this point. But something to note, Windows does not always have the manufacturer’s latest USB drivers. Sometimes you need to get it straight from them. I had problems with ASMEDIA and fresco logic divers that windows was reporting as up-to-date. Getting drivers from their websites fixed past problems for me. YMMV. I really don’t want to send you down this rabbit hole because it can be a pain. It’s just something to keep in mind if you’re all out of options.

For what it’s worth, many moons ago I bought a Gigabyte mobo, just couldn’t get it to work reliably with Cubase or other music software. I tried literally everything. Sent it back and have stuck with Asus ever since. Sorry, that’s probably not very helpful.

It all depends on which is the go to motherboard at the time. My old pc (still running and my son uses it with Cubase AI and SD3 ) has a Gigabyte motherboard and it’s been great even now at 12 years old. My new one is ASUS. You need to research which current m/b is known to be good for audio.

Thanks, that’s interesting to know. Although my previous mobo was a Gigabyte from 2011 and was fine. Can’t believe that 10 years on that they’d release new technology that can’t perform a basic function like playing music through a USB connection.

I have downloaded the latest Yamaha Steinberg ASIO driver a couple of times from their site. I can see in Cubase it is loaded by checking the Studio control panel tab. However, in Win 10 when I go to the Device Manager and check the sound input/output, it tells me that no driver is required or loaded for the AG03/AG06 device.

Yes, my old Gigibyte mobo was great and built in 2011, but the new one is a problem. Maybe I will need to switch to an Asus.

Before throwing out your new mobo, and following one of @skijumptoes suggestions, could you post here the test results, using the LatencyMon software ?

It would be interesting, as I don’t believe that your new mobo could be the only culprit…

Yes, I will do. I have been running it and couldn’t see any obvious problems, even when I was watching the events in real time. But I am new to that software and may be missing something. The only fault report I get is in the Cubase Control Panel for the ASIO driver where it reports that USB interruptions are detected. It says refer to user manual but there is no similar fault listed in the AG03 manual. Thanks for your interest.

Yes, please do. Beside this, it seems that from what you are saying the USB management could be an issue. Sadly, I’m far from a specialist, as I never truely had USB issue with my system, but something could be wrong here, either in your Windows 10 settings or in the BIOS/UEFI ones…