Audio dropout and crackling problems

Hello all, I am having some issues with audio dropout and crackling on my Cubase 11 projects. Even just playing the project to listen to, there is often audio dropout or crackling. And this will happen during recording too which prevents audio from being recorded. It is most apparent with larger projects where there’s 10+ tracks. Closing background apps helps but is no guarantee that the issue will resolve.

When I have Windows Task Manager running during these projects it shows the CPU usage from Cubase is around 40-50% while the RAM usage is around 1500mb (16Gb total RAM on this computer).

I am using an Audient ID44. The ASIO buffer size is set at 256 samples to get the latency around 10ms. This issue was a bit better when I used the highest possible buffer size of 2048 samples but the latency was 50ms which was very difficult to work with. Sample rate is 44.1Khz. Computer specs are in the link below. Any idea about what could be the weak link here and how I can resolve this issue?

My computer specs are listed here: ASUS ROG GL503VM · i7-7700HQ · NVIDIA GeForce GTX 1060 · 15.6”, Full HD (1920 x 1080), IPS · 256GB M.2 PCIe NVMe SSD · 1TB HDD, 7200 rpm · 16GB DDR4, 2400 MHz · Windows 10 Home | LaptopMedia USA

Have you made windows tweaks? The main one is the power plan. Have you set it to the highest or are you using the steinberg power plan? Have you got asio guard enabled?

Also download latencyMon and run it to see if your pc has a bottle neck


Could you test your system by using LatencyMon utility, please?

Does the Audient have a front end mixer app with it providing latency free monitoring?

If it does you should do your monitoring through that and leave the monitor button turned OFF in Cubase on the tracks

Using LatencyMon I get the following. This was just with a YouTube video running. Cubase was not even open.

Currently the computer is always plugged in and power settings are set for 100% performance, no power saving settings.

I never specifically disabled ASIO guard… having some trouble finding it though.

shanabit, it looks like the mixer app can monitor input signals but that’s it.

Studio\Studio Setup, then click on Audio System on the top left of that window . Then go to the right side of that panel and look under advanced options\Processing precision.

That’s where the ASIO GUARDS is located

Im saying for tracking you should monitor using the Audient mixer app and NOT monitor THROUGH Cubase using the MONITOR button on ya tracks.

If you do that you can then up your buffer on the audio playback and you’ll be fine.

HOWEVER, it looks like you have some SYSTEMS issues there in Windows.

You need to do ALL the Windows tweaks there


Your problem is likely a combination of all the tweaks that should be done.

Head over to this post of mine, and do everything in it that is relevant to your setup, especially the items in the help center document I link to: Can Anybody Replicate This Problem? - #8 by ClendeningSound

1 Like