Audio Dropouts nightmare!

Experiencing serious audio dropouts while recording (see photo) since upgrading to Mac OS Sonoma (Macbook Pro M1 16 gb ram) on Cubase 13.0.20 using Steinberg UR44. I have no confidence in this, doesn’t happen on my Windows 11 Dell Experia (16 Gig ram)


(Same hardware).
Is this an Apple issue or Cubase?
James Blennerhassett (Certified Steinberg Trainer.

Hi,

Is your drive formatted as ExFAT by any chance?

Hi Martin
Tried several drives, only one exfat ,same problem on them all. The problem would seem to be more on actual recording (tracking) part. I get dropouts but the flat line only appears when I mix down. Shift + B. Tried bounce selection, same thing.

http://www.jamesblennerhassett.com/
https://www.blenntech.com
http://www.todalie.com/
https://www.facebook.com/jamesblennerhasset
instagram: @blennerhassettjames

signatureImagesignatureImage

Hi,

If you export to the ExFAT drive, then this is a known issue.

Is it a long flat line (over the whole song), or is it a drop-out (a few seconds, as the screenshot shows)?

How is your Export Audio Mixdown set up, please?

Hi Martin
just short lines usually over the length of one note but can appear several times over the audio file.
In this case I’m just soloing the mono bass track in the arrange window and setting locators for the region I want to mixdown, then in the audio export/mixdown window, I select to bounce to a mono 48/24 and add to a track so I can check the mix before sending to the client.
p.s. I took screenshots on my PC as I’m not in the studio right now but will show the process.


Hi,

It would be interesting to take the screenshot on the given Mac. And also make sure, how is the given disk formated, please.

I’ll be in studio tomorrow and do that then.

http://www.jamesblennerhassett.com/
https://www.blenntech.com
http://www.todalie.com/
https://www.facebook.com/jamesblennerhasset
instagram: @blennerhassettjames

signatureImagesignatureImage

Hi Martin
reformatted an SSD drive as mac journaled and it’s still getting the blank line on mixdown.
Crazy, this is unworkable. See photo screenshot from Macbook pro M1 16gb ram.
James

Hi,

Sorry, I don’t know, how the result should look like.

TestMix -01 track, Bar 109 left channel, flatline to bar 111

Hi,

I see, thank you. Then this must be something different from the other reports (related to the ExFAT). In the other reports, there were always both channels that dropped out.

Do you have any plug-in in the Trail/DEMO mode installed by any chance?

Hi
no demos or trials
James

Hi,

I’m sorry, I have to say I run out of ideas.

OK, thanks Martin

Outlook-rp45rf4z.png

Outlook-vxr4ocld.png

Hi James, Have you had any luck resolving this? I’m having the same problems, dropouts on both recording and exporting wavs. If I export at 48/24 44.1/24 and 44.1/16 all have dropouts but in different places. it doesn’t seem to affect mp3’s though! total nightmare

Hi
I started using a different hard drive formatted for Mac and that seemed to solve the problem.
Still having problems with the mute button though, e.g. after I record a bass track and then try to mute it, it doesn’t it gets that mute sign with a white M.

Hi,

Are you talking about an Audio track? The button doesn’t change its state in any window (Project Window: Tracks list, Inspector, Channel; Channel Settings Window; MixConsole)?