Audio Ease Altiverb 6 doesn't work on Cubase Pro 8

Hello, guys, and Happy New Year to all of you!
I have problem with opening Altiverb 6 in Cubase 8. I can insert it into audio Inserts, but the plugin doesn’t appear in the plugin window, when I’m trying to open the control panel of Altiverb 6…
Any ideas about solving the problem?
Thank you in advance! :slight_smile:

There is no one who can helps me about this problem?
There is an attachment below with screenshot of the problem I have. This long, black, plugin window has to be filled by the control panel of Altiverb 6, but it doesn’t appear…
Thank you! :slight_smile:
Cubase Pro 8 Altiverb 6.png

Try changing the asio-guard setting for Altiverb in the plug-in Manager to inactive.

Thank you for the reply, Tracker! I tried to do it, nothing changes, I even started to receive the following message: “Precess received an invalid buffersize Error ID 30800”, when the ASIO-Guard is activated for Cubase, and inactive for Altiverb… The empty plugin window is still there. The same when I deactivate the ASIO-Guard in general in Cubase, just without the error message…
I have no idea what’s wrong here?! There is no information about that on the internet…

Any progress on this? I have the exact same problem, Altiverb 6 / Cubase 8. Any help is much appreciated!!


Buzz, unfortunately there isn’t any progress on this problem… :frowning: No one from Steinberg answered to this topic…
I hope someone would give us a solution, which doesn’t contain “… you’ll need to upgrade to the newest version of Altiverb”.

Similar problem for me (Cubase 8 - Altiverb 6), I get the same alert ( buffer size error ID). Altiverb stops working after some minutes of playback, and then to recover it I constantly need to change the buffer size of my audio device.
Any solution? Thanks :slight_smile:

Ok I’ve found a solution for my case; it was related with the Asio Guard active for Altiverb. I deactivated it and the issue was gone.

deactivation the Asio Guard doesn’t solve the problem. Moreover, even if you “turn-off” the Altiverb plugin in plugins manager, the projects using this plugin will hang. Only removing the VST from vst directory let me open the projects but…I obviously can not use the Altiverb plugin.
and PLEASE do not say to upgrade the plugins to the newest version. I can not spend another hundreds of bucks for plugin upgrades every time the Cubase has a new version!

Have the exact same problem with altiverb 6. Thought it was something to do with jBridgeM (the 32 to 64bit bridge) but I contacted the developer and he says it’s unrelated. Seems like you are all corroborating that fact.

Guys, I have no idea what’s wrong with these people from Steinberg, and why they still don’t provide any solution to this problem?!
Deactivation of ASIO Guard doesn’t work for me, too… :frowning:
I still hope someone of them would tell us how to solve this issue, without upgrading Altiverb…

I had the same problem with Altiverb 7, BUT I found a magic sweet spot the other day. Buffer size 192 and Asio Guard on Low, then suddenly it worked. And of course the plug-in is activated in the manager.
Try it!

You’re right. It works with me too. Weird. But now I have some other problems with that buffer size.

Has there been any updates on this issue guys? I’m having the same problems as outlined above, and have had to remove Altiverb from my plugin folder to open old projects using it. Have Steinberg even acknowledged this issue? Really hoping the forthcoming 8.0.10 update addresses this, but not holding my breath…

Unfortunately there isn’t any sign of reaction by the Steinberg’s side… Update 8.0.10 does not solve it :frowning:
This update has more bugs than the previous one. :frowning:

Hey Guys!!

My buffer size on the soundcard was 256 and was getting this msg… simply took it up to 512, and problem solved!

Strange though, never had this issue with Cubase 5…i hate updates -.-


OK I had long chats with the JBRIDGER developer who is really helpful and cares about his product: I tried all of the above and none worked. He gave the most simple of solutions. While some have covered most of it here they are in numbered form with what is crucial and missing in all the above.
Make sure Cubase and JBRIDGEr are not open when doing this:

  1. Create 2x Folders. in x86 Program Files create “MyVSTFiles” and in the 64bit Program Files “MyBridgedVST”
  2. Put the 32bit files [Altiverb DLL and subdirectories if you have it in your VST and not in another place] into “MyVSTFiles”
  3. PERMISSIONS that MUST be done:
    a. Go to Cubase 7,8, 8.5 whatever you are running, click “Properties”, select “Compatibility” TAB and click “Run as administrator”, apply and click OK.
    b.Go to your Jbridge folder and grant administrator in the exact SAME way to the following files:
  4. Run JBRIDGER [deselect 64bit files because it is the 32bit you want to bridge] and point the source “MyVSTFiles” to create 64bit in “MyBridgedVST”
    5.Open Cubase and add a plugin directory ONLY as “MyBridgedVST” do NOT use the other one.

This should work without having to change your buffers, Asioguard, or any of your unique hardware settings.
I hope this helps.

Why Cubase still not fix it? outrageously! We haven’t any answers from cubase stuff the whole year!!!

ok , i fixed the problem by opening an old version of nuendo , with cubase ; no f way
paying about 800$ for a software and not being able to open a famous reverb like that is just ffffff …

good luck guys