Audio events in a linear mode audio track shifting when imported in a project with a different tempo

Hello,

I have the last update of Cubase (Cubase 13.0.30 on Windows 11) and I have a very annoying issue / bug which is very very very critical to my workflow as a composer.

  • I want to import an audio track with several audio events from a project into an other project.
  • My audio track is in linear mode. My final project is in musical mode, with a different BPM
  • When I import the audio track, in the final project, the events are shifted, as if the audio track was in musical mode.

If understand well, it shouldn’t happen since the initial audio track is in linear mode. I shouldn’t be affected by the tempo map of the final project.

Here is a picture of what I get
Above, the audio track as it was intended to be.
Below, the audio track after import.

The two audio tracks are in linear mode. The project is in musical mode.

Thank you very much for your help

Ok. Markers in linear mode don’t work either.

Is there a way to get an installation pack of the previous version of Cubase 13?

You are conflating Mode and Timebase, they are different things that do different stuff.

Maybe I am (English is not my native language) but I don’t think it matters regarding my issue. Timebase is not the cause. When I use the term “project in musical mode” I mean a project which is intended to be used in musical mode: tracks are affected by a tempo map.

I’m going to explain my issue differently:

  • I have a project A with a 120 BPM tempo map, with an audio track in linear mode, containing several audio events.
  • I import this audio track into a project B with a 70 BPM tempo map for instance (by using the tool “Select File > Import > Tracks from Project”)
  • At the end, in the project B, the audio events on the imported audio track are messy and not at the excepted timecode, as if they were affected by tempo map. It’s not the expected behiavour.

I have to specify that both projets have the same settings regarding timecode offset.

This bug is specific to 13.0.30. Thanks to a friend who was keeping the previous installer, I achieved to revert back to 13.0.21 : importing tracks in linear mode works like a charm.

To understand why it’s VERY critical on my workflow as a film composer:

  • My project A is actually the main editing session with the movie, the sound, different markers, temp music, and original music cues. I don’t need to use the tempo map since I work with timecode. Therefore, my tracks are in linear mode.
  • But each cue has its own session (project B), with its own tempo map. My tracks are mainly in musical mode: if I change the tempo, it affects everything.

To work on the film, I import the video, the markers, temp music, etc… from project A to project B. These tracks are in linear mode since clearly, I don’t want them to be affected by the tempo map.
If the movie editing change, I just have to change landmarks and cue spots that need to be changed on project A. After doing that, I import again the new version of the film, the sound, markers, previous cues, etc… in each of my project and I align the beginning of the film sequence (and sounds, markers… etc) with the music in order to change what needs to be changed in the cue.

I find this method far more comfortable than having a single session with a very complex tempo map.

As a result, if linear mode does not work after import, I can not work anymore since each single event of the Project A which is intended to be a landmark is not at the right spot in projects B

And I cannot change my method in a middle of a film when I have to meet deadlines.

I’m very worried about this. If this bug is not adressed quickly, I will have to stay on 13.0.21 forever and I like the UI changes on the mix console in 13.0.30 :frowning:

It seems that version 10.0.40 still does not resolve my issue. Additionally, support has stopped responding to me for a while now.

I really don’t understand why I’m the only one finding this annoying since it’s an important feature of the track importing process.

I made a video to show the issue:

This is not the expected behavior, right?

I had this exact same issue. It works but there’s one more step you need to do compared to previous versions.

In your original project you need to set the time base of the tracks that you want to import to linear mode (clock symbol).

Then in the new project, you need to set the time display at the bottom of the screen to seconds, not bars and beats.

Then when you import it should align properly.

If not, you could always right click the selected evens and choose move > events to origin.