Audio file autoplay not showing up

Hi all,

In my Cubase 12 in the RIGHT HAND ZONE I normally audition audio files in the browser but for some unknown reason my file previewer is not showing up when selecting audio files. I cant see any option which may have deselected this, but when I open the mediabay and select an audio file, the audio previewer starts to play automatically as it did in the RIGHT HAND ZONE up until yesterday, but no longer.

Any help here would be much appreciated.




Isn’t the area hidden? Could you resize the Project window to show it? Or can you use the divider to resize this part.

Thanks for the suggestion but I tried these yesterday without success.

In the attached you can see that the audio previewer does not appear in this lower section to he RIGHT HAND ZONE when selecting an audio file (as was the case up until 2 days ago and then it just disappeared).

Very bizarre…

Any other suggestions would be appreciated…


What happens if you open Windows > Window. Select the project window from the list and click Reset, please…

Thanks for the suggestion. I hit the RESET LAYOUT (as that is the only reset button in my Window > Windows menu). Nothing happens as far as the audio previewer is concerned…


Did you select the Project window from the list, please?

If you can’t resize the window, I’m afraid you have to trash Cubase preferences to restore the correct window size.

Yes, I selected the project and then hit RESTORE LAYOUT and nothing changes.

Audio previewer still only available in the mediabay itself but not in the RIGHT HAND ZONE. Somewhat ridiculous that it just stopped working overnight… Cant think of anything I changed (intentionally or accidentally).

Any suggestions appreciated.



So did the current preferences file get corrupted/compromised somehow?

Also, if I delete the preferences file how do I get all my preferences back afterwards?



Backup the preferences folder (rename, ZIP or nice elsewhere). Then you can restore it, of you need to.