Audio files are not "saved" automatically anymore in the pool/library?

…back then, I could delete an imported audio file from my desktop because I knew it was automatically saved in the cubase projects pool!
Since the newest Cubase (I have), if I delete that audio file from my desktop, it is searching and try to locate that audio file when opening the project?

how can I change this again to the prior way?


Either set “On Import Audio Files” to Open Options Dialog, or enable this option:

Note that this only applies to files you import from now on. These settings wont apply retroactively. Use Media > Prepare Archive to copy the files in your pool to the project folder.

1 Like

It still doesnt work for me. Audio files are not saved/imported in the folder.
I just opened a cubase project and the audio was gone even though the tick was switched on at “copy all files to project folder”.
what am i doing wrong?:wink:

With that option active, when you Save the project, are the files copied ?

Please read more carefully:

Just changing this setting in the Preferences will NOT copy anything to the project folder if you load an existing project. These settings only apply when importing a new audio file.

Use Prepare Archive to copy your files to the project folder.

it was a brand new project but the imports were gone with new-opening the project :confused:

Please check the file path by scrolling to the right in the Pool window (Ctrl+P) after importing a new audio file into Cubase. Either drag and drop the file into the project window or select File > Import > Audio File.

so I usually drag&drop them from Windows Desktop directly on my cubase track.
maybe thats the problem?
however, when I delete on Win Desktop, then its also deleted in cubase project.
in prior versions this never happened to me.