Audio files automatically speed up when added to the project

Hi, i’m trying to mix a project but for some reason since 2 days i can’t ad audio to the project without it speeding up, on the audio files i’m adding there is little note symbol at the top right of it
There is still old tracks i added before that problem that don’t have the symbol

image

If anybody can help me fixing this it would help me a lot, i’m stuck since 2 days on that pb …

Your audio event has musical mode activated.

You can change this from the info-line with the audio event selected, or in the pool from the checkbox next to the corresponding file.

2 Likes