Audio goes silent in middle of playback

Hey guys,

I am on W7 64bit, i7, and using 9.5Pro.

I’ll be playing a song back, I stop it to edit (for example, I was manually editing out sibilance), and when I hit play again there is no audio. This happens randomly. If I close Cubase, turn off my audio interface (Focusrite i818) and reopen Cubase, the audio is back. It is really interrupting workflow and becoming frustrating. Any ideas?

The next time it happens, go to Devices -> Device Setup… -> VST Audio System and down in the bottom right click the “Reset” button.
If that starts the audio again (I suspect it will…), then that means that you ASIO driver is getting interrupted or encountering an error.
If the processor can’t keep up with calculating the audio stream, you may get a glitch or crackle and if it gets too far behind or in other situations it can have an error and just stop altogether and needs reset. Try raising the latency by increasing the buffer size and see if that helps.

Thanks, I will try that.
I notice it also happens on Youtube sometimes when watching videos that have audio. I’ll have to turn off the Focusrite, and as soon as I turn it off the YT video begins playing through my laptop speakers (I use headphones to mix mostly). Then I turn the focusrite back on and the audio continues through the headphones. So, it seems like something with the Focusrite? I’m not sure why it would do this. I will write them to ask, but if anyone can help further or has experience with this I’d appreciate it.

I have a Scarlett 2i2 (1st gen) which I no longer use and it did the exact same thing. Usually when a big wifi demand or disk access happens. Basically, the audio stream gets interrupted and causes the driver to “crash”. I now use a UR44 which will have a very rare audio dropout in similar high demand situations but I haven’t ever had it completely stop or crash the driver. They released a new driver for it several months ago and I can’t remember a single dropout since then. Is your Scarlett 1st or 2nd gen?
Also, go to the settings for the Scarlett and see if you can raise the buffer size.

Thanks!
Yeah it is a 1st gen 18i8. I do keep it on the lowest latency at all times for recording, but I guess for playback that doesn’t matter as much so I should increase it. What is strange is it never used to do this until a few months ago. I’ve had it like 3 years.

Make sure USB selective suspend is disabled and that allow computer to turn off this device to save power is unticked for ALL USB hubs.
Maybe worth to try different cables and USB port.