Audio import from AAF not as BWF


I create a new empty Nuendo Project, in project settings I set to use Broadcast Wave.
I then import an embedded AAF from MediaComposer, from which I know that it contains files with timestamps other than only 0.
Nuendo imports all Audio as wave files, resulting in loss of the timestamps.
“Normally” imported Audio keeps its Broadcast wave format.

Opening the aaf in Pro Tools gives expected results with source timecodes.

Nuendo 11.0.40

Can anyone confirm this?


Hi Dirx
I confirm. From the begining of import AAF in Nuendo, metadatas from Embedded Audio files are not read.
It’s a real problem.

This is a problem fron avid mc, xml format…
The editor must work in Ama mode for the audios files

Thank you for your comments.

Unfortunately also with Folder aaf with .mxf audio files the source timecode is not seen.

Ama link will not be an option, but thank you for the suggestion.

Maybe I’ll try Folder aaf with (broadcast-) wav next…

Thanx again,

ah, the good old nuendo aaf issues…
the thing is if steinberg does not sort its aff issues with avid, nuendo will never be a propper replacement / rival to protools, when it comes to profesional film mixing.
metadata from mxf is still non-existant, issues with origin timecodes, man i could write a book about this.
field recorder workflow ? yea nuendo has it… to bad that all material was ingested via avid interplay(mxf).
so, good people of steinberg, please do something about it. it is 2021 and there are some free apps out there that can read mxf metadata