Audio importieren per drag & drop geht nicht

Liebe Cubaser,
ich wollte seit einer gefühlten Ewigkeit mal wieder eine Audiodatei aus dem Windows-Explorer per Drag & Drop in Cubase importieren.
Geht aber nicht - wenn ich die Maus über die ausgewählte Ziel-Audiospur im Projekt ziehe, kommt jedes Mal dieses “Parken verboten”-Maussymbol, also der Kreis mit dem schrägen Strich durch.

Hab das dann mal mit allen meinen Cubase-Versionen durchprobiert, bis hin zu SX3 - und dort geht’s! In C 5, 7, 8 & 9.5 aber nicht ? :open_mouth:
Nachdem es in SX 3 funktioniert, denke ich mal, da wird wohl in den Programmeinstellungen irgendwo ein Häkchen anders gesetzt sein…
Habe aber nichts gefunden, was mir einen Hinweis gäbe. Das Handbuch schweigt sich dazu ebenfalls aus.
Oder hat das irgendwas mit der Fensterverwaltung zu tun? Aber die war doch z.B. in C5 noch genau so angelegt wie in SX3?

Also, wenn da jemand einen Tipp hat - ich wäre sehr dankbar, da ich derzeit an einem Projekt arbeite, wo ich diese Funktion häufiger brauche.

Das hat was mit Windows zu tun. Wenn du Cubase als Admin startest, funktioniert der Austausch von Dateien nur mit Programmen, die auch als Admin laufen. Dazu zählt der Explorer nur, wenn dein Windowsaccount mit Adminrechten läuft.
Also entweder Cubase nicht als Admin staten, oder auch Windows als Admin starten, oder einen alternativen Explorer verwenden und diesen dann als Admin starten, z.B. Explorer++ (muss man nicht mal installieren).

Danke, das war zum Weiterdenken schon mal hilfreich!
Ich hab jetzt probeweise “Cubase als Admin starten” abgeschaltet und alles lief wunderbar.

Die Sache hat allerdings einen Haken: Ich arbeite öfter mit 32-Bit-Plugins, die per j-Bridge genutzt werden.Und j-Bridge läuft nur, wenn Cubase als Admin gestartet wird… Da läge es natürlich näher, Win 8.1. oder den Explorer als Admin zu starten. Das Ding ist nur: Ich bin der einzige Nutzer auf meinem PC und damit doch eigentlich auch der Administrator…? Jedenfalls zeigt das die Benutzerkontenverwaltung so an.

Habe auch schon versucht, den Explorer separat mit Rechtsklick als Admin zu starten. Brachte aber nichts.
Hat da jemand noch einen Tipp? Wenn nicht, werde ich das halt über diesen Explorer++ versuchen, danke für den Hinweis!

Nein, du bist nicht automatisch Admin. Am besten du googelst mal danach und machst dich mit der Vorgehensweise UND den Sicherheitsrisiken vertraut.
In deinem Fall würde ich wirklich zu einem alternativen Explorer raten. Mach ich auch so. Alternativ kannste aber auch einfach die Media Bay nutzen. Muss man sich zwar ein bisschen einarbeiten, aber die erfüllt auch völlig ihren Zweck.

ich hatte schon längere zeit gegoogelt - und die Suchergebnisse haben mich überzeugt, da lieber die Finger von zu lassen. In Registry rumändern und sowas, da bin ich dann doch nicht so der Windows-Experte. Da hab ich Angst, was kaputt zu machen.
Der Tipp mit der Mediabay ist gut, werde ich mal ausprobieren.

…und grundsätzlich natürlich danke für den richtigen Tipp mit der Admin-Sache, so kann ich jetzt weiterarbeiten!

Frohes Osterfest!

Mit der 1.75 Beta von jbridge braucht man Cubase nicht mehr als Administrator starten.
Ist eine Beta läuft bei mir (und generell) absolut stabil!

https://jstuff.wordpress.com/jbridge/beta_updates/

Wow, danke! :sunglasses:
Das Update werde ich mir auf jeden Fall mal ziehen!

Mediabay…das war die Lösung für mich. Danke! Manchmal sucht man nach Lösungen für Probleme die es nicht gibt :slight_smile: