Audio in Main Project window sounds different (no high-end frequencies)

Hello Cubase community,

I recently upgraded from Cubase 12 to Cubase 13 and encountered a strange issue. I’ve attached a video recorded with my iPhone since my PC doesn’t support screen recording. In the video, you can hear the audio sample retains its high-end frequencies in the Media Bay when added to a Sampler Track but sounds muffled when dragged into the main project window from the Media Bay. This issue doesn’t appear in the Pool either. I don’t have any effects/plugins on the tracks either. I’ve checked volume and velocity settings, updated my UR824 audio interface firmware, and disabled other sound settings in Windows. Any help or suggestions would be greatly appreciated.

1 Like

Yeah that is weird. Sounds like part of the attack is missing. Maybe there is a Fade-in being applied. Also try dragging the lower left corner of the clip to the left and see if it exposes any additional audio.

FYI, on Windows many folks use the free OBS software for video capture.

It’s just quieter. Adjust your levels

The levels sound pretty similar to me & the meters look so too. Although at that size hard to be sure.

This happens sometimes when the sample rates are different and it’s using the timestretch algorithm. It’s always been bad at reproducing samples on the fly.

My studio has been set to 48k for 20+ years and the samples always sounded pretty crappy when they are 44.1 and I import them like you did.

Another thing is make sure they are all outputting to the same channel. (Looks like they are) Just to ne sure.

1 Like

What happens if you Render the Sampler Track that does sound OK?

1 Like

Super weird! I tried dragging to see if there was any additional audio but there isn’t. I also looked for any fade, in both the project window and in Direct Offline Processing. Neither was present.
Ill look into OBS for my PC. I use my Macbook Pro for screen recording and Ecamm for streaming so I never really got into OBS.
Thanks Raino!

Thank you for the suggestion but that’s not it. See the follow-up video. It’s some weird bug.

Good to know, but that’s not it. See the follow-up video I discovered a little more of the issue.

1 Like

In the Follow-up video, you’ll notice the first note of the rendered file doesn’t have the transient but the following 2 notes have the transient. Does anyone know how to submit a bug (problem) to Steinberg? I’ll try to google it when I get off of work later.

1 Like

It’s because you’ve got Auto - Fade enabled on your track!

Top right hand button in the inspector - I can see it’s lit.

This feature is great for stopping clicks between take edits, but it can kill drums / percussion if you drop samples onto a track like you are doing, because its fading in over your transient.

There’s a global setting for it in the project settings somewhere, but click that button in the inspector and you can set it on a per track basis. Simply turn it off in this case to fix your issue.


Vinyizor, you’re a life saver!!! I forgot I turned that on. I used for a film project, editing dialogue. It was super handy!

1 Like

Hi all!

I must be blind or something, but I can´t find auto fade or how to disable it?


In the video - see the activated icon top of the inspector, to the right of the L (listen button) and above freeze.

1 Like

Ah, now I see it! Thanks!

1 Like