Audio input from USB mixer not working

A bit stuck…
I am a fairly seasoned cubase user and have done lots of recording successfully with my set up.
I have recently upgraded to Cubase 11 running on a new M1 Mac Mini.
I have a YAMAHA MG12XU connected via USB.
I know signal is coming from my mixing desk to the Mac, as I can see it being ‘metered’ on the system sound settings of the mac.
However, when I set up an audio track, I cannot get any signal on it.
The set up worked fine on my old Mac with Cubase LE.
I have configured the stereo bus to the desk. (both automatic and manually)
I have record enabled the channel and I have monitored the channel, but cannot for the life of me get the stereo output from the desk, which I know is reaching my coomputer, to be visible or audible on the audio track…any help gratefully received.
pertrified that it might be something simple!

Hi and welcome to the forum,

  • On your Mac, choose Apple menu () > System Preferences, then select Security & Privacy, then click Privacy.
  • In the Privacy window, click Microphone.
  • Select the checkbox next to an app to allow it to access the built-in microphone on your Mac, an external USB mic, or the inputs on an external audio interface.
  • Open the app and try to record audio again.


You’re amazing!!!

Not sure I would have thought of that.

It worked perfectly.

Many thanks indeed for your very fast and very helpful response.