Audio Inputs won't allow me to connect to the ASIO Driver [Solved]

I’ve updated the elicenser and have only experienced this problem after doing so. When opening Cubase I’m unable to get any sound out of the MIDI channels or my computer in general. I’ve reset my computer a couple of times and made sure everything is connected how it normally is.
In the Audio Connections I cannot seem to change my Audio Device in Inputs to the ASIO Driver, despite it showing up. It sees it but it won’t let me click on it. The outputs work find though, I can change those and the MIDI channels get an input, I am just unable to hear it.

I’ve tried looking for an answer online but there doesn’t seem to be an answer for this specific problem.

Resting the computer, opening and closing Cubase and uninstalling and reinstalling Cubase have all failed to work, I really need help with this. Thank you in advance!

In the “studio setup” dialog, next to “ASIO Driver”, is the driver for your interface selected?

And then if it is, you should see the i/o buses in a setup dialog where you can select and deselect them. If they’re selected they should show up in your “audio connections” window.

My ASIO Driver is set to the correct driver, and where you can select ports this is all I am able to see + what I can see in the Control Panel, I’ve tried ticking the box but all that did for me was mute everything else on my computer

1 Like

In your first post the selected tab is the “inputs” tab, not “outputs”. The driver / Cubase is recognizing outputs so if you switch to that tab you should see them, and if you’re looking for inputs then the driver is apparently not seeing them.

Yeah, I think what I’m meaning to say is that Cubase is recognising the output driver but not the input driver when in studio setup, however, when in audio connections (first post) it does recognise something is there but it won’t allow me to click on it. I’m unsure how to get cubase to recognise it’s there.

Well normally I’d expect to see in the first image whatever is shown in the last image (studio setup / audio system / ports). Since it isn’t there that’s why you’re not seeing it in the first image.

It does say though in the Windows dialog box that the i/o port configuration can differ with different sample rates, so have you tried it at 44.1kHz?

And there is no other driver that you can use instead, right? (that would be in “audio system”).

I’ll give that a go in the morning and hope it works, and I’ve been using ASIO since getting Cubase as that’s the only one that’s ever shown for me, I’m unsure if I have any other drivers on my computer.

This one:

wil only work if there is something available here:

Since there isn’t Cubase displays the selected driver as an entry here…

but you can’t actually select it.

Since the screenshot indicates that you use Earphones what would be your input device? Can you tell us details about this input device?

ASIO is a driver system. Cubase ALWAYS works on ASIO on PC.
I explained this to some degree in another thread:

Probably the mic on the headset, methinks…

My input device is a DMK25, but I’ve figured out a way of getting the audio:

Despite my Cubase still not seeing anything for my input devices, I can get audio in MIDI by setting the XG device to Microsoft GS Wavetable Synth, I have no idea why that one works compared to setting it to the DMK25, but either way, it registers my inputs and produces sound.

So it is fixed despite apparently having no input drivers available-

Thank you to both of you for helping!

Do you mean this thing?

That is a midi controller and has no audio at all.
You don’t need to set up an input in the audio connection dialog. You don’t have such an input.
The DMK25 only needs a USB MIDI connection, which apparently you have up and running already.

Try any of the VST synths that came with your version of Cubase. They will achieve the same solution (read the manual about this topic, please. It is basic stuff but important.) The Microsoft GS Wavetable Synth is the worst solution you can pick for reasons I don’'t want to explain here.

I have the same problem what a nightmare I have spent days trying to work this out - steinberg need to make this idiot proof

What do you mean with “same problem”? We never really figured out out what OP’s problem was (other than “it doesn’t work”). May you care to describe what you are/were struggling with?

Cubase 12 LE asio. No inputs showing, I have it supposedly connected to a realtek sound card, plus Voicelive three extreme.

Ouutputs only consist of soundcard HD outputs, no speaker outputs available?
Exact same problem as Peter and Phoebe?