Audio Interface Completely Gone

Hi, I have something very strange here. Untill yesterday everything was working fine with Cubase (12). Today, when i start Cubase , the audio interface is disappeared and thus no sound. Strange, because when I try for instance Audacity , the interface is working fine. I tried to reinstall the driver ( I don’t think that’s the solution but who knows …) but as I thought that changed nothing. Rebooting Windows wasn’t also the solution, and now I don’t know what to do. The interface is working well but Cubase refuses to see the driver.
Message : The audio driver could not be loaded. Please make sure your audio hardware is connected correctly to your computer.
Anyone here that can help me out ?

Open Cubase in save mode and look if it will load your audio interface:

To open the Safe Mode dialog, launch Cubase, and hold down Ctrl/Cmd-Shift-Alt.

You will see a dialogue screen. Choose the following:

If your audio interface loads OK. Then you probably have a corruption in your profile.

If so repeat this process but then choose ‘Delete program preferences’.

After a restart you should be able to access your audio interface normally.

If not? Some more digging will be required…

Thx for the tip, tried that, but still no audio interface. Keeps telling me that the audio driver could not be loaded …Sigh …

Does Cubase even open?

Yes, that’s no problem, Cubase is opening with the ASIO driver "Generic Low Latency ASIO Driver, but when I’m trying to switch to my interface I get the message “could not be loaded”.

Then simply do a cleanup and reinstall your driver.
Unplug your interface, uninstall the driver via Apps & Features, open Device Manager (show hidden peripherals) and remove anything related to Focusrite under Audio Controllers and Audio In/Out, restart the computer, install the latest driver, wait a minute and plug your interface back.

YESSS !!! Found the solution !
On the backside there’s a little switch " Class Compliant Mode". This was (maybe accidently ) set to ON. I turned this to OFF and immediately my problem was solved …
Pfuwww !!!
Anyway , thank you all for commenting and all your help !


I know this is old topic but I have the similar issue. I was wondering how can I find the “Class Compliant Mode” and turn it off. Tried to find it quite some time, but couldn’t, so any help would be nice. Thanks!

I am on a mac, Sonoma. I had only one interface showing in Cubase, which was a monitor audio I never use. When I deleted it from Cubase I got a new screen showing all my inputs, including the deleted one. I then chose the interface I wanted.