Audio Jitters using Optical In

I am having trouble creating audio files using Optical In. Records the file, but it is jittery, not right. As a test, I used the same exact setup in Garage Band and it works perfectly. Using Zoom U44 interface with Mac mini. Tried setting each to 24 bit, 44.1K. Cubase set up as master, slave, no difference, gives me the same result either way. I’ve never recorded using the optical inputs, so it may be me. I’m using the latest version of Cubase 12.07 Pro. However, it works fine in Garage Band with these settings. I tried with older versions of Cubase, with same result. Does anyone have any idea what it could be?

Can you desribe your signal flow?

OK, signal flow. I am trying to test record a song from my iPhone. I am sending output from the iPhone, via bluetooth, into a small Bose Bluetooth audio adapter, which has separate Toslink and regular minijack stereo outs. The other end goes to input in Zoom U-44 (either Toslink in or 1/4" jacks). I have Zoom U-44 inputs showing in Cubase (both digital and analog), so I record a stereo audio track in Cubase while I play the song on my iPhone. I can hear it fine through the U-44 headphone jack, so I know that the sound is going through the interface, and the input meters are working in the Cubase mixer, indicating a good signal. I hit record, and it records the music. However, when I play it back, the file is all jittery sounding, even the wave file looks jittery. I thought this had something to do with the optical input setup (sample rate between the interface & Cubase), but the problem occurs whether I use the optical or analog inputs.

I just purchased a 2nd, identical, U-44 interface (I thought the first one was bad), and am having the same exact problem in both. It doesn’t seem to be a hardware issue. I have updated the firmware, that didn’t fix it.

Also, the recordings are perfect in GarageBand (using both digital or analog inputs), if you can believe it. Works fine with either U-44 interface. So, I am assuming that there must be some setting in Cubase that is creating this particular problem with the Zoom U-44 interface. Any thoughts or ideas are welcome.

FYI, if I can get this fixed, my ultimate goal is to record my UA OX Box into Cubase, using the SPDIF coaxial outs on the OX Box. But first, I need to get the U-44 interface working with Cubase.

That indicates that there must be a problem with the setup of the audio interface in cubase. Either unlocked or badly configured.
What happens when you plug an instrument in zoom’s input and try to record that?

In the VST Audio driver settings, there should be an option named “Externally clocked”. Have you checked it?

Yeah , he wrote that on first post which makes it very weird. At first I guessed too it was a digital locking issue since jitter is very common at these situations

Thanks for the suggestion. I just plugged my guitar straight in to the U-44 's “Hi-Z” input and recorded something. When I played it back, jitter city - problem is still there. When I say jitter, it’s serious jitter, you can’t even make out the tune. I was somewhat surprised, I thought that at least this would work. I have Cubase on another computer (MacBook Pro), I’m going to try that next.

Yes, it is checked.

Here’s a new bit of information on my audio jitter problem. The Zoom U-44 interface works fine in Cubase 9 and Cubase 10.5. So, this problem seems to be unique to Cubase Pro 12. Should this be reported as a possible bug?

That’s Cubase 9 Pro and Cubase 10.5 Pro.

Also, I should probably rename this thread, it is not just an Optical in problem, it occurs with any input. My latest tests have been recording through the 1/4" input jack directly from my guitar.

If you play back that guitar recording in another player, say VLC e.g., does it sound the same?
If you import an audio file in to Cubase, is playback smooth and pop/crackle free?

I have just set up my UA Apollo interface, and disconnected the Zoom U-44.
If i play the files recorded using the U-44, they are jittery (through the Apollo outs).
If I record directly into the UA Apollo, the recording sounds fine (listening through the Apollo outs).

I think that tells me the problem is unique to the Zoom U-44 recording interface. And, we also know that it is unique to Cubase 12. I think that we a zeroing in on the issue.

Next, I will reconnect the Zoom U-44 interface and import an audio file, to see what that sounds like.
Thanks for the suggestion.

I just tried playing the file that I recorded in my UA Apollo interface, through the output of the Zoom U-44, and it sounded fine. So, it looks like only the recording interface of the Zoom U-44 is infected with the jitter problem, not the output of the U-44 interface. I haven’t heard back from Steinberg yet on this, hope to get it resolved today, one way or the other.

Just tried both of your suggestions. Other interface (UA Apollo) records fine.
Connecting back to Zoom U-44 interface and playing that recording in UA output,
also sounds fine. Problem is only in Zoom U-44 recording side.

Also, it’s not a pop or crackle, it’s an extreme jittery sound, to where you can’t even make out what the recording is, but if you listen hard, you can barely recognize it. Volume is fine, just an unintelligible mess of a recording.

That sounds like either your interface is having issues or the driver is.
Could you try creating a new project in Cubase (I would start Cubase in Safe Mode with Preferences Disabled just in case), set the project settings to 44.1kHz/16bit and ensure your interface is set the same. Try using different buffer sizes as well.

OK, I seem to have it working now.

I tried going down to 16 Bit and it worked. Then 24 Bit and it worked. Then 32 Bit and it worked.
I went as high as the drivers that were available - 32 Bit, 96khz and it all works, even the digital ins.
But I notice now, when I go to select the Zoom Drivers in Audio Midi Setup, there is only one set of Zoom U-44 drivers. There used to be two sets of Drivers, the other one was named “Zoom U-44 High Precision Drivers”, or something like that, and those went to 64 Bit and beyond. Those aren’t showing up anymore, so I assume that the problem was in that set of Drivers.

I don’t know where that set of Drivers went, or if I should try get them back. At least I have it working now without jitters, so I’m happy about that.

The interface specs on the Zoom U-44 say 24bit, 96khz, and right now it’s working at 32 Bit, 96khz, so i shouldn’t press ny luck. I don’t know much about Bit rates and kHz, but that other set of drivers may not have been ready for prime time, even though this interface is at least a few years old.

I think I’m good, barring any other unforeseen circumstances. Thanks for your help.

I will probably follow up with Steinberg about the “High Precision” drivers which seem to have disappeared. Probably not needed, for what I am doing. Thanks again.

1 Like