Audio Mixdown does not include insert settings (autopan)..? (cubase 10.5)

I am using 10.5 pro.

Learning the process of mixing and then mix down and haven’t noticed any huge issues until now.

I am using the autopan insert on 3 channels of my mix, and sounds great, however, when I get the audio mix down wav file, it does not seem to incorporate the autopan.
This is the first time I’ve noticed an issue with not hearing an insert, so maybe other inserts aren’t working and my ears can’t hear it…but I didn’t think that was the case.
Is there a setting or box to check that I’m missing?

All channels in my mix are stereo channels.

Any automation to the autopan? Also make sure you don’t have any post export options checked in the export box (likely not but worth checking)

No automation. Just used as an insert on the channel.

Used autopan alot in 10.5 (now using 12/13) and never had any issues.

is the channel with autopan on linked to any busses or external reroutes?

No. Literally just added it as an insert on the channel and adjusted to my liking.
I can’t figure out why it wouldn’t be in the mix down.
Wondering if it was a setting but other inserts are fine in mix down. :man_shrugging: