Audio mixdown not accurate to playback

Hello everyone,
I’ll get straight to the point and hope you can help.

I have a completed song in CUBASE LE with 10 audio tracks and 2 midi tracks, as well as 4 FX channels.
I am at the stage I want to Audio Mixdown the track for mastering.

When I audio mixdown, selecting the options I have seen in cubase tutorial which has worked for me before.

The audio mixdown does not respect the volume on some of my tracks.
Particularly on a midi track (using analog lab3) the volume plays back at a respectable level, but in the audio mixdown this has a MUCH higher volume.
I also changed a “READ volume automation” on one of the vocal tracks and this change did not come through at all on the mixdown.

I have never encountered this, before my tracks would mixdown as I heard them when I played back. No longer the case.

Thanks for advice on what I might be doing wrong

Is anyone else having this issue?

Audio Mixdown does not sound like the original mix, in my case the audio mixdown can leave out a midi track entirely or the effects (such as reverb) that I have bussed to an audio track are left out.
Please help with any suggestions

I’ve tried re-saving the project. Quitting and re-opening cubase. Struggling for an answer

Thanks to someone, to let me know i’m not going crazy

Then you certainly don’t have that audio track monitor enabled on export.

Hi, thanks svennilenni for the reply, although the audio track monitor was enabled on export, so I still struggled to find the solution.

At last I found the reason which seems very silly, but I post this so that other’s as silly as me might save some time.

This is what happened

  1. I exported my track as “audio mixdown” which then saved in my music library folder. All good up to now
  2. I would then open my MASTERING cubase session, and …
  3. I would drag the “audio mixdown” song into the session … I had 10 songs mixed down and in the beginning this worked just fine. The songs sounded as they should.
  4. After referencing some of the songs, I realized I needed to go back to the mix and make some slight adjustments, once done i would follow step 1 to 3 again and this is where the problem came in …
  5. The songs I dragged in seemed to be exactly as the previous version and NOT as the newly adjusted version (step 4). This was driving me nuts, hence the cry for help …
  6. I tried saving different versions of the mix, changing the name of the exported file, still no solution … i also checked all my settings everything seemed fine.
  7. At last I realised the problem, quite simple:

When I dragged the ‘adjusted mix’ into the MASTERING session it would not update (for whatever reason I don’t know) … BUT
When from my Mastering CB session, I clicked file import and chose the ‘adjusted mixdown’ it would then import it with the changes … and voila. I was happy to see it was as simple as that … :smiley:

So for those who might encounter this problem, import the mixdown rather than drag it into the CB session.