Audio Mixdown

Well, I thought I knew what I was doing, but apparently not. I have a very basic set up, using only USB connection from my Kronos keyboard to my Surface Pro, and no outboard gear (yet). I’m just trying to mix down some piano tracks to an audio track to send to several individuals. I’ve gone to the audio connections page, created an output to a stereo preset, selected that output in the audio track of the inspector, click record and all I get is a flat line. I’ve also tried rendering in place, but no luck there either. It must be something simple, but I just cant seem to find it. Thanks for any help

File -> export -> Audio mixdown
If in doubt, open the manual - dedicated chapters in there.

I always check the manual first to see if I can find my info but I’ve taken your advice and gone back and checked the manual to see if I missed something ( I may not know where to look as well :frowning:. I can’t see anything I’ve missed (dang). I cant seem to record the midi tracks I’ve created into the audio track (which I know you need to do before you do an audio mixdown): I’ve set the left and right markers, selected the proper output, hit record and nothing except a flat line. The midi tracks are playing and I can hear what I’ve recorded. So I guess my real question is, why aren’t my midi tracks getting recorded to the audio track?

How do you have the Kronos audio routed into cubase?

Using the generic asio driver does not make sense in your case. You should install the kronos usb driver. Only this way can you route the Kronos audio to your computer.

Thanks, I’ll give that a try :slight_smile:

Ok, I have updated my driver, but the same issue is still there: a flat line in the audio track

You know, the only driver available to me in the VST audio system is the Generic Low Latency ASIO driver

Well… you have a korg kronos, dont you? The driver for the usb audio-connection comes with the kronos. You have to install it.

And then: The audio from your kronos has to be routed into cubase, otherwise it is obviously not possible to “convert” the midi into audio.

You probably need THIS one: https://www.korg.com/us/support/download/driver/0/853/4587/

Ah, so your actual question is, how to record your external Keyboard to an audio track!
From your post I was reading, you wanted to mixdown some piano tracks that are in Cubase already to an audio track.
Via the „recording from busses“ function, which is not available in Cubase Artist.

Obviously he has no audio input from the kronos established at all so far.

The USB driver he seems to have in use is only a midi driver. there IS a windows usb-audio driver for Korg products and the kronos supports audio via usb.

Thanks for all the advice.!!
When I purchased my Kronos, it was a floor model and the store that I purchased it from lost the 6 DVD’s that came with it. I didn’t know there were more drivers other than the one midi. Having said that, I don’t know what else I’m missing. I did go and download the audio driver, as you suggested Elien, but when I go to the VST Audio Sys. page and try and switch the driver (It is a choice along with the generic one) a pop-up comes up saying “No Device”. In the Audio Connections Input & Output page I only have the generic asio driver to choose from. I’ve deleted the old Korg driver (as suggested) and reinstalled this audio driver twice with the same results, rebooted my system twice, along with disconnecting the Kronos from my computer before the download (as suggested) I’m bummed

What is everybody going on about? Use the Kronos as a midi instrument in Cubase. Load a midi track, find a VST instrument to assign to the track, record the midi track, and then do an ‘audio mixdown’ of the track and send a copy back to your Project (if you want to edit the wave file; if not then you’re done).

So, It looks like Cubase Artist 10 can’t record an audio track from recorded midi tracks. That seems like a simple, and basic thing to do, but I don’t have the option in Artist to choose an external instrument(other than VST’s already in the system) or add one to my VST rack. :frowning: ($200 upgrade)

Hey mate, you are DRAWING THE WRONG CONCLUSION!
What you experience has NOTHING to do with Cubase. Any version of it can of course record the audio of an external instrument to an audio track!!!

The problem you see is the Korg Audio USB Audio driver - Obviously Korg is having serious troubles with the driver, as I could see on the internet. A shame for such an expensive instrument!

So, what do we see:
You now have an audio driver that obviously does not find the Kronos. Maybe it is the wrong driver and there is another one from Korg. You should for that purpose visit a Korg Kronos forum or ask Korg for support. Maybe the correct USB Audio (Asio) Driver is on one of your disks!

If you have a correct and working driver as described, the usb audio from the kronos will be available in cubase as a source for audio tracks!

In case this does not work (which would be a SHAME for Korg, honestly speaking) you have to connect your line-out of the kronos to your computer and yes, in this case you would need an audio interface that of course comes along with a decent asio driver.

All this is relevant if you want to record the sound of your Kronos into the computer, no matter which DAW you use!
The key factor if you dont want to invest in an audio interface is the Correct and working USB Audio driver for the Kronos!
IN NO Respect is your problem related to Cubase.

All the best, Ernst

You use Cubase PRO, the OP uses Cubase ARTIST. Apart from that, the OP does not have a correct audio connection established.
@OP. Of course Cubase Artist can record your external MIDI keyboafd sounds to audio, as Elien has wfitten already.

THANK YOU Elien,!!! I will go look for a decent driver. You’ve given me hope :slight_smile:)))))))

Hi you, I really do hope that KORG provides a decent and working USB Audio driver for the Kronos!

As soon as you have found the driver one way to achieve your goal would be to define an input bus in cubase and assign the correct usb audio connections to it (in Audio Connections). Of course you have to set up the Kronos so that it outputs its main outs to the usb connection - maybe this is the default anyways. Then use this input bus as the source of your audio track. By playing back the midi track that controls your Kronos and at the same time record enabling the audio track you will see the desired result.

THis should work in Cubase Artist as well as Pro.

All the best!


Ernst

It appears that Korg does not have a driver that works with the Kronos, even though their web site says their driver will work for both MIDI and audio. This could be a Win 10 update that’s causing the issue, but regardless, Cubase doesn’t recognize the Korg driver. I also, at someone’s suggestion, I downloaded the “asio4all” driver but that didn’t work either. Looks like its an investment into an audio interface as you suggested Elien. Anyway, many thanks to all who have weighed in on trying to solve this issue. You are correct that Korg should be a little more forthcoming in supporting their flagship synth. Maybe I’ll dust off my M1 :confused:

Hi you, I am really sorry, Db100. I cannot believe that korg does such a lousy job. Actually the manuals of the kronos say that usb audio works, so you might have the right to return the unit since it does not do what is promised (one essential function, iow. part of the contract, is missing). The Kronos is even advertised to work as a USB Audio interface for external connected sources - so… this HAS TO work.

But let us have a look at other options: Did you consider to change the USB-cable? Sometimes this is part of the problem. Another idea might be that some sort of setup in the Kronos is needed in order to make audio available on the USB-ports (just a shot in the dark from my side).

At any rate the issue is not at all related to Cubase, this is for sure - Asio4all works with cubase and if the Kronos is not seen by this driver the culprit is the Kronos. At any rate I would suggest you contact your dealer that sold you the Kronos in case you dont get useful help from Korg themselves (have you tried this?) - usually dealers have better contact to the manufacturers than we do.