Audio output on only left side for VST Connect performer?

The performer had a dragonfly audio device connected which we subsequently bypassed and just used his iMAC speakers and then just the headphone port. All had audio in left side only.

Now, if I selected Dragonfly as his audio device, the device that popped up as available below the “privacy” label (in the mixer section) was his iMac speakers. Huh?

And if I selected the iMAC speakers, it was the dragonfly. Weird.

We detached the dragon fly, plugged his headphone in. I selected External headphones as audio device, but again, in the section below privacy, it showed up as iMac speakers. Something is off.

I’m not even sure if that was the problem, it’s just weird. The end result was always that he could only hear stuff in his left ear, out of the left side.

We tried multiple things to select and deselect audio devices in his system settings, to resolve potential conflicts, no joy. In the end, I had to send him an MP3.

Mac OS Sonoma, almost the latest version. M3 Macbook Pro.
Cubase 13.0.40
VST Connect Pro v5.6 and he was using the latest performer version as well.

This issue seemed to be on his end. My VST Connect setting were correct, and repaired, and computers rebooted, etc.

Is there a way to select the actual left and right channels for the performer’s output? All it said in the dropdown list below the “privacy” thing was “Audio Device 1” or something like that, and then that went away and it said “iMac speakers”, or “Dragonfly Red 1.0”, or “External Headphones.” There were no left and right settings.

Much appreciated.

At the top of the “Master” chanel select the desired output. Often there are three, left, right, and stereo for each pair provided by the audio interface.
Same goes for the Performer Input channels (Mic, Instrument, and additional inputs).

1 Like

I’ll give it a shot. Thanks very much.