Audio part fade/volume handle inactive...

Just bummped into another oddity. :confused: The fade and volume handles are seemingly inactive and non-functioning immediately after performing an edit. By chance I discovered that I can clear this but simply clicking on the zoom control, I don’t need to zoom as such, but just by simply clicking on the slider I am the able to then use the fade and volume handles on an edited audio part. Very odd…and very annoying!

E.g. I simply split a piece of audio with the scissor tool. Then I try use any of the handles on either of the two resulting audio parts and the handles simply don’t work. And then, as mentioned I click on the zoom slider and then suddenly they do.

Anyone else noticing this behaviour?

all working fine here sherz ,tried it on loads of different modes as well too see if it was a elastic issue or music mode issue but all seems fine here


Curious. I’ve found if I wait a while it seems the issue clears… but I shouldn’t have to wait of course, and for now it’s obviously quicker to click the zoom slider. Strange indeed!

yes that is curious can’t seem to reproduce what your experiencing ,wonder if its OS specific but it sounds like its just taking its time to process , strange !


Ahhh! It seems its Variaudio that’s casing it! I recall seeing a thread about significant lags experienced with variaudio -which I too experience. Well, this issue seems to be related and is occuring on audio where variaudio is active. If I disable it, everything behaves as it should…

uuumm interesting i tried variaudio and it all still worked ok , that is strange be interested if any other xp users can reproduce your findings ?


Especially on longer (even 2 minute) tracks. This is related to the Variaudio bug.

Yes, all the tracks I’m having trouble with are certainly longer than 2mins.
Interesting John above is not having the same issue though…

yes it is ,it seems maybe it is OS related ,iv’e tried slicing up a 3m45s track and all seems too process as normal .i wonder if its the same on the mac or if its a 64bit bug ?


I’m having the same issue, I think…

Can’t grab the fade, volume or length handles at various points (seems to be linked somehow to the zoom level)

It seems that the text for the part name and description is somehow in the foreground and the handles are in the background,so can’t grab it, or for the length sometimes it shows the pencil tool instead of the arrow…

Is this the same problem you are experiencing?

Using 64bit version…