Audio part in project window displaying muted audio - very distracting. Is there an option?

Hi, I hope someone can help me please. I tried googling for my issue(s) with Cubase 10 but couldn’t find any help. Just 1 year ago I made the switch from Cubase 5, and some things I don’t like. English isn’t my first language but I’ll try my best to explain my problem.

In Cubase 5 in the project window, an audio part did not display the muted audio (the audio muted in “audio part editor”) so you only saw what actually is playing. Beautiful. Now in 10, it shows everything, which is very distracting, why would I want to see what’s muted? I noticed it still works correctly for a midi part though. Notes muted in the key editor will be invisible in the project window midi part, as it should be. Is there maybe an option to fix that? Or is it a bug I’ll have to live with?

In the left zone, near the inspector, select visibility and uncheck the tracks you want to hide
or right click the visibility area in the left zone and select “hide muted tracks”
Or select the muted tracks you want to hide, right click a track and “hide selected track”.

Merry Christmas! Ho ho ho. Hello, thanks for your fast reply. Sorry for me being slow, that notification about your reply was hiding in my junk, my bad.

Unfortunately it doesn’t answer what I’m looking for. I mean the waveforms I have muted in an audio part (which I’ve created by “event to part” conversation) should not be visible in the project window overview, where you can see your parts in a track arranged. I don’t know how to explain it, I will try to attach some screenshots.

“Sorry, you can’t embed media items in a post.” Well, what’s the upload button for then?

Happy New Year!

So I made some screenshots, hope that helps to understand my problem.

Here it is what it looks like currently in Cubase 10 - An audio part, displaying ALL audio/waveforms, even the inside muted ones.


But should look like that. No muted audio displaying (I deleted audio inside the part for showing purpose) Cubase 5 did that right.


And last pic, “inside” the audio part where I muted the end part of the audio file:


Is there an option, to enable that “duh” feature, so my project window shows me that audio part without the muted part?

If no one knows, I assume it’s a bug, like a few others I found, but not really have time for this, I want to make music!


P.S. I’m sorry, now I can’t even include links, this forum is weird. I replaced https with h***ps. If someone could be please so nice and take that extra burden.

Never mind, I should have tried to manually update (since Cubase doesn’t tell you that there is a newer version) to the latest version first before training my English skills on here, now I did and whoa, they fixed that, so it was a bug… Thanks