Audio performance meter peaking


Was hoping someone could help me pinpoint an issue I’m having.
Even with the lightest of projects I’m getting spikes in the audio performance meter within the “disk” section.

I’m running the latest version of Pro 10 on my Mac which is using High Sierra. It’s becoming quite an issue and sometimes takes between 2 seconds for the meter to drop back to normal so I can resume playback or have any operation.

Any suggestions would be welcome.

Isn’t that related to loading samples? Is your hard drive on it’s way out or do you have an SSD? Have you changed the hard drive sample load setting thing? Put your PC specs in your signature, that way you don’t have to type them up every time. “I’m running the latest version of Pro 10 on my Mac which is using High Sierra” doesn’t really tell us much to help you.

I’m actually running on a custom Mac Pro with two internal m.2 drives, both are running pretty quick with no issues. I had considered that the sample loading could be the issue, however these are on a very fast drive so I would have to eliminate that potential issue.

What about the setting in Cubase, has that been changed. I don’t know much about how that could be an issue but nobody else is helping. I’ve never played with that setting, it’s always left alone. I have NVMe Pcie drives which are very fast yet I would never presume to rule out an issue, bottom of the check list, yes, but… if nothing revealed it would be checked

Your issue isn’t normal so something is wrong/changed/conflicting/badly set up.