Audio performance problems - cubase 11 pro

for some unknow reason cubase audio performance metering has shot through the roof. I created a project and loaded up 1 vst instrument and cubase couldn’t play back the audio ! This seems to have started after I tried out VST cloud. I wanted to take a look at it for use in a possible collaboration project. Now all hell has broken loose, none of my projects will play anymore. Previous projects that had no problem playing audio wont play. I have a VERY powerful system its not a resource issue (as it wont even play 1 vst instrument)
Is this a known issue ? how do I remove it ? Im despaerate now as I cant even use Cubase, help :frowning:!
task monitor shows usage is very high, only 1 vst loaded and its not even playing. I thought it may have been related to a graphics card update so I removed the GeForce experience app but it made no difference. It has to be somehow related to the VST connections functionality. Can anyone help ?

update : removed GeForce xperience software : no change
rolled back the video driver to previous version : no change
Removed cubase 11 and installed Cubase 11.0.10 : no change
ran cubase 10.5 : same problem

Im at a complete loss now, I can no longer record anything as I have no functioning version of Cubase. The only thing that it could be is VST Cloud, thats the only thing Ive done thats ‘out of the ordinary’, has anyone else experienced this ? Im desperate for some help

update 2: I tried starting cubase in safe mode and disabled all third party plugins, the problem went away. So I moved all the plugins to a completely different location on my system (somewhere not visible to cubase). The problem STILL persisted. I tried adding plugins bit by bit, the problem STILL persisted. Im completely lost now and I urgently need help, anyone ?

cubase audioperformance|690x326

so much for these forums, not one single response from anyone at all. After several days of trying just about everything to no avail I came across a post about power management settings. Looking at task manager showed power levels shooting up to very high, it was so bad that even a project with just 1 vst instrument would not play without severe distortion. I looked at my power management settings and it was set to ‘balanced’. I hadn’t changed this myself so the only thing thing it might have been was Norton Power Utilities. I had installed this several days before (and hadn’t experienced any problems right after installation). The program had made the changes as part of its optimisation process - very bad ! I was unable to set it back manually so I uninstalled the power utilities program and set power management back to ‘High Performance’ , the problem went away. Why this manifested itself several days after I installed it is anyone’s guess, If it had been effected immediately I would have suspected Norton earlier. So If this happens to anyone else in the future, check the power management settings on your computer. I’m running Windows 10 64bit. As usual, Steinberg official support is completely useless, why the even bother with the pretence of having something functional is beyond me, they either don’t answer at all, or take weeks, complete rubbish !