Audio Playback

I have a drum track that I am trying to record guitar to when I record a guitar part it records the drums again as well as the click. Please help! I’m not sure where I am going wrong does it have something to do with the outputs? I am new to the software and I am in some dire need for help! I need to hear the drums as well as the click to record my part I cant play blindly and record in perfect time.

thanks for any help,


Make sure record-enable is disabled on the tracks that you don’t want recorded over. If that doesn’t work, try setting the input routing in the inspector to No Bus.

I don’t know what you mean by click, whether you are referring to Cubase’s built in metronome or a clicktrack that you made using an audio track. Either way you can’t record over Cubase’s click, but you can of course turn it off using the transport panel.

zoom comes through computer speakers when connectedand all activity via the computer is heard(websites, computer functions etc…) but when i dragged a wave file to an open cubase project and hit play there was no sound. how do i remedy this?

Go under Devices>Device Setup and make sure your Zoom’s driver is activated there instead of a generic driver.

Then, make sure that your VST Connections have output busses that are connected and that your track’s inspector has properly configured output routing.