Audio problem in my computer when Cubase is launched

Hi everyone,

I’m new in Cubase and I have a little problem : my speakers are connected on my soundcard and when I launch Cubase, and even after, the audio of the others applications of my PC (windows 10) doesn’t work. Each time I have to reset my computer to have sound.
I think Cubase take all the soundcard and let nothing for others applications. Is there a solution to solve this issue ?
When I worked on Reaper, I didn’t have this problem.

Thank’s you!

(Sorry for my bad english)


What kind of Audio Device do you use? What kind of Driver do you use?

My apologies for my late reply.
My soundcard is an Audiobox from Presonus and the pilote is Asio-GUARD.
Yesterday I tried to install the last version of the driver of my soundcard (Driver Presonus universal control) and since I live a nightmare. I received an error message during the installation of this driver. I reinstalled my audiobox (whose shortcut had disappared) but since I have cracks in my speakers ( I have good speakers) in Cubase and even in my Windows applications like VLC. I did a reinitialisation of my PC, but the cracks are still here.

The buffer doesn’t change anything.

The driver for your Audio device will be listed underneath where it says VST Audio System in the Studio Setup window (Studio/Studio Setup). I doubt it’s called Asio guard as that is a Cubase Program process. More likely called “Audiobox ASIO driver” or “Presonus ASIO driver” (at a guess).

Are the speakers connected to the Presonus or the computer?

It sounds like you’ve got the PC’s onboard soundcard hogging Cubase rather than the Presonus.

Thank you for your help,

Yes, in Cubase it’s “Audiobox Asio-GUARD”.
The speakers are connected to the Audiobox.

Have you an idea for my more recent issue of cracks in the speakers ? It’s not the speakers nor the Audiobox (they work well on another PC). It’s since I have tried to install this damned recent pilote on the Presonus website!

Are also seeing spikes in Cubase Audio Performance Meter?

If you think it’s the latest files for the Presonus causing the issue then try to roll back to an earlier driver.

Is your Presonus set as default playback device in Windows?

Ideally it shouldn’t. You should use your computer sound card for Windows sounds and Presonus for your Daw. If you really want to use the same device for everything try unchecking “Allow applications to take exclusive control of the device” in Windows playback devices.

No, my Presonus isn’t by default my sound device in Windows, but my speakers are connected on the Presonus : so, if I want to have sound I have to put the Presonus by default. Of course, I can keep the sound card computer for Windows with two bad speakers I have but it’s sa shame to not use my good speakers for all my applications…

But now, the crackes issue is far bigger. The problem is that I have already remove the last Presonus driver I wanted to install and rolled back to the earlier driver which worked fine. In vain.
How de we see spikes audio performances in Cubase like ask me planarchist ? (I am new in Cubase).

The problem of the crackes is fixed! I had connect my Presonus in a USB that work not well. Hence those crackes.

F12 brings up the Audio Performance meters ( you can also have a smaller version showing at either the top or bottom bars of the Main Cubase window).

Are you using ASIO Guard if not try turning it on, if already using try either changing its settings or turning it off and see if that has any effect.

Excellent news, glad to hear!

Yes, thank you for your investmnet, it was very nice!

If you have last advices (I don’t want to use all your time), I have still the problem of sound of Windows : it seems that Cubase is a heavy software, so, when I launch it, Media Player in very slow without sound. VLC video work fine but doesn’t have sound neither. When I close Cubase, Media Player works well again, but VLC is alway muted (I have to restart my computer).
My computer is a I7 with 16 GO : is it not enough powerful to have Cubase and VLC or Media player working at the same time ?
In the Cubase performance F12, no problems : average load and real-time peak are ver small.
Or is my little Presonus who isn’t enough powerful ?

If there is a method to keep the Presonus for Cubase and the computer soundcard for Windows (and have my good speakers who are connected on the Presonus for both), don’t hesitate to give me some cue!

Most users keep the Audio interface just for Cubase and put everything else through the computer’s soundcard, it just works better that way (as you’ve found). Sharing both audio outputs into the same speakers if you’re doing it this way is only really possible with a mixer of some sort (or at least a patch bay).

I don’t know VLC Video so can’t comment on that but in general as I said above it’s best to keep one sound source for for Cubase (the best one) and another for everything else, particularly if you’re going to be using them at the same time, that’s most likley your problem rather than the i7 CPU. i7’s vary but my systems use i7 CPUs of different ages (though none very new) and I have no issues, but I keep my Audio interface just for Cubase and don’t run other Applications at the same time (Cubase is a hungry software for system resources).

There is the release driver in background option that will allow you to switch between applications for sound.

Otherwise you can try to untick the option “allow applications to take exclusive control of this device” in the power management tab of advanced sound settings for the Presonus and maybe it will let you hear both at the same time.

Thank you, but I’m not sure to understand when you say :

“There is the release driver in background option that will allow you to switch between applications for sound.”

Do you mean that, with Presonus, I can switch between Cubase and my others applications ?

Cubase has the option release driver in background (it’s in the VST Audio system settings)
With this ticked you should hear audio from whichever program is in focus/in the foreground but you won’t hear both together.

For that you have to try the other option.

1 Like

I’m using a Presonus Audiobox 44VSL, and using it for both Cubase and Windows sounds. No problems here and sound from both works well, even at the same time playing together.

Yes, With the option “allow applications to take exclusive control of this device” in the power management tab of advanced sound settings untciked, it seems to work fine (but with the option in Cubase, it didn’t work).


Cubase’s control option in this area will only allow other applications to use the Audio device when it’s in the background whereas the Windows one allows the full sharing (as Grim said above) so what you’re reporting is as expected.