Audio Processing problems (Cubase Artist 10.5)

Cubase Artist 10.5 - some audio mystery

I have an audio file in a track, “ctrl” right click -> choose processes -> time stretch
Example: I set original length: 110 bpm -> resulting length: 120 bpm
But there is no execute button? I can’t press enter, or click OK. So the audio can’t get processed. I’m stuck from here.
There is a “process” buttom top left, but this adds another “task”.
(same area) If i mark the “ON / Off” button in the left sidebar, Status will leave an “OK tick” but doesn’t change anything.

Same issue if I choose “Processes” -> Pitch Shift.
I can edit the range and automate the audio file etc. also no “OK / Enter / execute” button = no change to audio file.

Should I choose to “Processes” -> Reverse (mouse click), nothing happens to the audio, like nothing happened.

So it seems soemthing is wrong with handling audio in general.

Thanks in advance for your help.

Hi and welcome,

The process you insert is applied automatically. So you don’t have to take care about the Apply the process. Once you change the parameter, the process is re-applied automatically again.

This is how does it work in Cubase Artist. In Cubase Pro you can disable Auto Apply.

I don’t know whether this is similar, but I can’t get DOP to reverse an event - there’s an exclamation mark (!) under ‘status’ and hitting ‘apply’ doesn’t work.

Strangely, I can audition the reversed loop as I want it.

In fact, this is true for all offline processing - I’ve tried to apply plug-ins (EQ and chopper) and while the audition function works, Cubase isn’t applying the effect and the ! appears. Pretty sure I haven’t disabled offline processing or something crazy…

PS using Pro 10.0.50

update: just upgraded to 10.0.60 and it still doesn’t work

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thanks Martin. My UR44 isn’t playing sound from YouTube at the moment (general Steinberg malaise at the moment!) so I can’t hear the advice in that video. When I hold down Ctrl+Alt+Shift during the first Cubase screen it takes me to an “Cubase Open Documents Options” box which doesn’t show ‘disable preferences’… Am I getting into safe mode in the wrong way?

I got into safe mode and tried DOP on some other audio in another project, after disabling preferences (I could tell this had happened as the click track was back to default).

Still unable to reverse the audio. Haven’t tried all the other DOP options but reverse is probably one of the simpler ones, so I doubt the others will work. I’m very confused!

Am I heading towards doing a full uninstall/reinstall?

Hi,

I would say Gain or Normalize is one of the simplest. Would be interesting to try other.

Reinstallation might solve the issue.

Even gain isn’t working… It’s weird because I haven’t really changed much in Cubase - changed the click sounds, imported a couple of VSTs and a couple of Waves plugins, plus Kontakt. Need to get it sorted though, so reinstallation is probably inevitable.