Audio Renderer Error Please Restart Your Computer

When Cubase is opened and I get to YouTube and play a video I get this error.

How to fix it?

Note : “Devices – Device Setup – VST Audio System – Release Driver When Application is in Backround” is already checked.

For best assist you should list some details about your computer OS, Cubase software version, and audio hardware. Especially what your audio interface is.

To start though… do you have the latest drivers installed for your audio interface and is your computer OS and motherboard drivers up to date?

Regards :sunglasses:

OS : Windows 10 64-bit
Cubase Version : Cubase LE Al Elements 8 64 bit

I don’t use an USB Audio Interface right now.

Drivers are up to date.

Sorry, Now I checked the Motherboard’s drivers.

There were some updates. I installed them.

Problem solved.

Thank you very much Prock. :slight_smile:

No, No, It doesn’t work!!!

After It plays a while I get the same error!

How to fix that?

the way that i did it is that i think i restarted the browser, and if there is no audio,disable and enable audio device in the settings

I just installed Cubase Pro 10 today and I’m having this problem. My computer is a Windows 10 system (64 bit). I checked for audio driver updates and there are none. I restarted my computer twice. I used the audio troubleshooter in Windows. What I discovered is that my audio on my computer, including streaming online, works perfectly after I restart UNTIL I open Cubase. After Cubase opens, I can’t get any sound out of my computer. I actually haven’t even tried doing anything in Cubase yet (except I wanted to watch a tutorial video but it linked to YouTube where I got my first ever audio renderer error). Not only does YouTube not work, but I can’t even play anything in iTunes or anything else. Cubase will be totally useless to me if I can’t hear anything. I’ve spent a lot of money on this software and on a course to learn how to use it, so it’s ridiculous that I can’t get any sound out of my computer. How have others resolved this problem?

Not at my PC right now and I don’t remember the exact menu or terminology but, I believe the setting to “Release Driver…” is in the VST Audio System setup menu. Try enabling it and see if it helps.

Regards. :sunglasses:

Hello, I am having this error as well but with Dorico Elements 2. I have it to where my youtube and everything will play but the sound now in Dorico will not work.

I got the same issue and now got it sorted. I think I should drop my solution here so that it may help someone else down the road when they search for answer to this error in Windows.

In Windows, open Sound Control Panel => Playback tab => select your playback device => Properties => Advanced tab => uncheck “Allow applications to take exclusive control of this device” under the Exclusive Mode => Apply. And that fix my issue.

1 Like

Your solution fixed the issue for me, thank you!
I had been trying everything that I googled and this option was not mentioned at all.