Audio/soundcard issue HELP PLEASE

I actually have two questions I hope someone could shed some light on:

The first is every time I come back to my PC and if it has been sleeping…as soon as I click to wake it up, Cubase starts loading without any prompting from me. Clearly not a big issue but is there a setting somewhere on Cubase that makes it load up as soon as I come out of sleep? I cant find such a setting anywhere.

Second more interesting issue. On certain tracks (like the new one I started working on last night) when I load them up, there is no audio right away and I find I have to go to Studio/ Studio Set Up/ and I have to select the JUli@asio ( in this case) and then click reset. If I dont do this I get no audio. Now this never used to happen before , SO Im wondering if its a JUli@ issue, or a Cubase or a Windows 64 bit issue. A lot of tracks just play straight away…some dont so Im wondering if there is a setting when starting a new track that affects the soundcard?
Any help would be appreciated.


  1. I wouldn’t recommend to keep Cubase running when your computer is sleeping/hybernating, and use it after waking the computer up.

  2. I would guess this is an ASIO driver Juli@ issue.