Audio Soundcard Setup Issue

Hi all,

Using Cubase Artist 7, Mac OS Maverick, Komplete Audio 6 external sound card.

Have previously had and run Cubase on Windows 7 but am now setting it up for the first time on Mac and having a bit of a feedback issue with the sound card. Not sure why.

Basic check list as follows:

  • Soundcard runs absolutely fine when I set up a compressor mic in to Input 1 and monitor it via the card’s headphone monitor, so no problem there.
  • Have selected Komplete Audio 6 as my audio device in the Devices menu under VST Audio System. Again, all good.
  • Set up a new audio project in Cubase. Under VST Connections INPUTS it has: Stereo and Mono Ins as being lined up to Komplete Audio 6, Input 1L and Input 2R. For OUTPUTS it has: Stereo, Main Output L and Main Output R. There are no other sound cards or options selected.

However, when selecting record and monitor on my Audio track on Cubase, I am getting no signal. Additionally, if I have two tracks, one routed to Mono 1 and the other to Mono 2 input, I get quite a lot of crackle - this crackle is coming through in to my headphones, which are still plugged in to my sound card monitor. This is even worse when I try and load up one of my old projects, add a new audio track and hit record: pure feedback (note - in my old setup, not only was I on Windows but I also had a completely different sound card - M Audio Delta 44 - so don’t know if this is related?), even though again I have selected the new sound card under the VST Connections menu.

Any advice greatly appreciated!

Many thanks

Hello,

try installing the CoreAudio2ASIO patch is you haven’t already:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/playbackrecording-creates-noise-on-mac-os-x-109-mavericks

Cheers!

Hi there,

Please forgive the belated response on this thread - much travelling :slight_smile:

I have downloaded this patch, however I still seem to have the same problem. When I don’t use the Komplete Audio 6 card and just the build-in audio option then I get a clean monitor signal, however as soon as a switch to the Komplete Audio 6 the left hand channel jumps to maximum and I start getting a little bit of feedback to start with followed by lots of crackle.

Attached image shows the left hand channel after it has jumped up, following selection of the Komplete Audio 6 sound card from the Device Setup menu.

Thanks

Ohhh… although following download of the patch I now see that there are TWO versions of Cubase in my Finder window: Cubase 7 and Cubase 7.5. The 7.5 version was last modified today, which I presume is related to the patch. However, when I try and open it it says that I don’t have a valid license and I need to activate it… do I really need to go through the whole reactivation process again? If I select the Cubase 7 icon then I can still get in to Cubase and use it, though this is the version that has crackle.

I recently solved this after a lot of fruitless time on message boards and poking about in my setup.

I had this problem with a new PC running Windows 8. Plenty of juice in the system, but Cubase was constantly letting out weird little crackles.

I tried everything, and eventually tracked the issue down to the various network wi-fi services. All that stuff.

As you’ll know, it is a major hassled remembering to do them all manually.

So, I have a present for any of you with this problem. I can’t promise it will work, but it does for me.

I made two tiny little programs, which I have on my taskbar, one before the Cubase icon, and one after.

  1. “Lee’s Antedaw” is merely a little program that executes this code:

@Echo Off

net stop “lanmanworkstation”
net stop “netprofm”
net stop “NlaSvc”
net stop “dhcp”
net stop “Netman”
net stop “nsi”
net stop “wwansvc”
net stop “wlansvc”
netsh interface set interface “Wi-Fi” admin=disable

exit

  1. “Lee’s Postdaw” switches all these services back on, after you have finished making your future hits:

@Echo Off

net start “netprofm”
net start “NlaSvc”
net start “dhcp”
net start “Netman”
net start “nsi”
net start “wwansvc”
net start “wlansvc”
net start “lanmanworkstation”
netsh interface set interface “Wi-Fi” admin=enable

exit

IMPORTANT: you need to make sure that your wi-fi internet connection is named “Wi-Fi” for these applications to work.

IMPORTANT: Before you use the programs, right click on them and select properties. Under “Compatibility”, make sure you check the box to run them as an admin.

DISCLAIMER: These are provided free of charge. I made them privately for myself, but found them so handy I wanted to make them available to my fellow brother and sister musicians. So, use at your own risk. I am not a techie, and WILL NOT provide support if you f##k up your system after using these.

However - the entire code contained in the exe files is pasted above . if you don’t understand what this will do to your system, DON’T USE THEM.

If they work for you, show me some love by visiting my band at http://www.gosatta.com, or even buying our music through our record company http://emerald-and-doreen.com/ (we’ll be putting out our first EP with them in October 2014)

Peace.
Lee

LINKS TO THE PRGOGRAMS:

https://drive.google.com/file/d/0B3Sni2TQIjZkUVhEOHdTSEVHS3M/edit?usp=sharing

https://drive.google.com/file/d/0B3Sni2TQIjZkcVhPdjZ2TEFqSlE/edit?usp=sharing